question - GSXR.com
 1Likes
  • 1 Post By Ozsyd600
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 07-05-2016, 07:48 PM Thread Starter
Racer
 
GSXROMERO's Avatar
 
Join Date: May 2008
Location: INLAND 909 EMPIRE
Posts: 923
question

When I get on this website I have been having issues with the site scrolling by its self and taking for ever to type out a reply
It started recently. I had to get of my laptop and had to write this from my phone cause it would idle to much when I get on other sites it's fine. Any suggestions?
GSXROMERO is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 07-05-2016, 07:52 PM
Live Fast Die FUN
 
SRAD600's Avatar
 
Join Date: Nov 2006
Location: 'Nacle, NJ
Posts: 14,013
Garage
The site is running a lil slow tonight I noticed, so if your loading a pic/video intensive thread youll notice that "auto scroll" on nights like this. As it loads more of the stuff its struggling with it pushes what your looking at down. Other then a little slow I am not having any trouble right now to be able to help more then that.

Might need some VS input on this. For their purposes post up some more details...PC/Mac, browser etc.



K5 1K street - '10 600RR track
GSXR.com Moderator
SRAD600 is offline  
post #3 of 11 (permalink) Old 07-07-2016, 10:29 AM
Administrator
 
admin's Avatar
 
Join Date: Sep 2007
Posts: 578
they could depend on the browser and the time of the day. I don't have any issue right now. Can you trouble shoot this by clearing your cache and cookies?

Lee

Check out some of our new motorcycle forums:
Vuclan Forum | Goldwing Forum | RC51 Forum | FZ6 Forum | Victory Forum
| Buell Forum | KTM Forum | Aprilia Forum | Star Motorcycle Forum |
Kawasaki Forum |
If you are interested, we are looking for moderators and admins to help grow
these sites.
admin is offline  
 
post #4 of 11 (permalink) Old 07-07-2016, 12:09 PM Thread Starter
Racer
 
GSXROMERO's Avatar
 
Join Date: May 2008
Location: INLAND 909 EMPIRE
Posts: 923
I will give that a shot but it only happens on this site on my laptop.I tried again yesterday and same issue.im not down loading any thing just replying to threads.i will press a letter key and it will not type on screen have to type one letter at time every 4 to 5 seconds .this just started happening after I changed my password. Not sure how to check what browser I have but I have a Dell with windows 10 dell is few years old.
Right now this was thru my phone..
Thanks
GSXROMERO is offline  
post #5 of 11 (permalink) Old 07-07-2016, 10:56 PM
Pro Racer
 
Ozsyd600's Avatar
 
Join Date: Aug 2012
Location: Sydney, Australia
Posts: 1,678
Quote:
Originally Posted by GSXROMERO View Post
I will give that a shot but it only happens on this site on my laptop.I tried again yesterday and same issue.im not down loading any thing just replying to threads.i will press a letter key and it will not type on screen have to type one letter at time every 4 to 5 seconds .this just started happening after I changed my password. Not sure how to check what browser I have but I have a Dell with windows 10 dell is few years old.
Right now this was thru my phone..
Thanks


If it's any version of Internet explorer, download chrome. Heaps better. And don't get me started on the edge browser in Windows 10...


Sent from my iPhone using Tapatalk
admin likes this.

Is it June yet?
Ozsyd600 is offline  
post #6 of 11 (permalink) Old 07-08-2016, 07:42 PM Thread Starter
Racer
 
GSXROMERO's Avatar
 
Join Date: May 2008
Location: INLAND 909 EMPIRE
Posts: 923
Quote:
Originally Posted by Ozsyd600 View Post
If it's any version of Internet explorer, download chrome. Heaps better. And don't get me started on the edge browser in Windows 10...


Sent from my iPhone using Tapatalk
I cant tell what browser I have but I did the clean up and its not scrolling but it did the same issue when typing today is fine typed through laptop no problem
GSXROMERO is offline  
post #7 of 11 (permalink) Old 07-08-2016, 07:47 PM
Mod of the North.
 
Tinsnips's Avatar
 
Join Date: Mar 2011
Location: Take a wild guess...
Posts: 23,755
I had an issue with Chrome not scrolling. As much as I prefer Chrome, using Firefox fixed it.

Quote:
Originally Posted by BlueNwhiteGSXR View Post
I play with myself and enjoy it!

Total MPG Wins: 189 (Retired)
Tinsnips is offline  
post #8 of 11 (permalink) Old 07-08-2016, 10:16 PM
Pro Racer
 
Ozsyd600's Avatar
 
Join Date: Aug 2012
Location: Sydney, Australia
Posts: 1,678
Quote:
Originally Posted by Tinsnips View Post
I had an issue with Chrome not scrolling. As much as I prefer Chrome, using Firefox fixed it.


You'd think in this day and age folks would have worked out how to write a website that works on all browsers. So 1990's.


Sent from my iPhone using Tapatalk

Is it June yet?
Ozsyd600 is offline  
post #9 of 11 (permalink) Old 07-09-2016, 05:07 AM
Mod of the North.
 
Tinsnips's Avatar
 
Join Date: Mar 2011
Location: Take a wild guess...
Posts: 23,755
Quote:
Originally Posted by Ozsyd600 View Post
You'd think in this day and age folks would have worked out how to write a website that works on all browsers. So 1990's.


Sent from my iPhone using Tapatalk
Yeah. Unfortunately it seems to be a bit complicated. Microsoft is the McDonalds of the computer world, cheap, easy, and everywhere. I just wish the latest release wasn't the equivalent of the Filet-O-fish.

Quote:
Originally Posted by BlueNwhiteGSXR View Post
I play with myself and enjoy it!

Total MPG Wins: 189 (Retired)
Tinsnips is offline  
post #10 of 11 (permalink) Old 07-09-2016, 05:12 AM
Pro Racer
 
Ozsyd600's Avatar
 
Join Date: Aug 2012
Location: Sydney, Australia
Posts: 1,678
Quote:
Originally Posted by Tinsnips View Post
Yeah. Unfortunately it seems to be a bit complicated. Microsoft is the McDonalds of the computer world, cheap, easy, and everywhere. I just wish the latest release wasn't the equivalent of the Filet-O-fish.


I think they go Big Mac, filet o fish, Big Mac, filet o fish and repeat.

2000 - ok
Me - bleh
Xp - ok
Vista - bleh
7 - ok
8 - bleh
10 - seems ok so far

In other words, don't rush to 11 or whatever it's called. History tells us it won't be very good.




Sent from my iPhone using Tapatalk

Is it June yet?
Ozsyd600 is offline  
post #11 of 11 (permalink) Old 07-11-2016, 08:52 AM
Administrator
 
admin's Avatar
 
Join Date: Sep 2007
Posts: 578
Quote:
Originally Posted by GSXROMERO View Post
I cant tell what browser I have but I did the clean up and its not scrolling but it did the same issue when typing today is fine typed through laptop no problem
If you see a blue E on the icon of the browser, internet explorer. It's the default browser of any PC.

Lee

Check out some of our new motorcycle forums:
Vuclan Forum | Goldwing Forum | RC51 Forum | FZ6 Forum | Victory Forum
| Buell Forum | KTM Forum | Aprilia Forum | Star Motorcycle Forum |
Kawasaki Forum |
If you are interested, we are looking for moderators and admins to help grow
these sites.
admin is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the GSXR.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome