k5 600 won't go in to dealer mode. Srupid temp guage doesn't work. - GSXR.com
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 11-08-2008, 09:51 AM Thread Starter
Rider
 
Join Date: Jan 2008
Posts: 111
k5 600 won't go in to dealer mode. Srupid temp guage doesn't work.

Tried a few different things and guess I keep doing something wrong? Dealer wouldn't check it last time I had the tire changed so I've just been riding it. Its getting old tho.


fat_sac is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 11-09-2008, 06:01 AM
Racer
 
WoodShoe's Avatar
 
Join Date: Apr 2007
Location: Ontario, Canada
Posts: 894
i know this is obvious, but did u try jumping the other side of the plug?

KSIX600 w/ K7750 swap -- PCIII + LCD + WIDEBAND02, K&N, -2 / + 1
WoodShoe is offline  
post #3 of 3 (permalink) Old 11-09-2008, 08:13 AM Thread Starter
Rider
 
Join Date: Jan 2008
Posts: 111
All the write ups I read said stay away from those wires and I didn't want to fry anything. I was told to jump the red/wh & blk/wh.
fat_sac is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the GSXR.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome