Some SRAD 600 questions. [Archive] - GSXR.com

: Some SRAD 600 questions.


SRAD600
12-20-2006, 04:44 PM
Hey guys. For those of you who dont remember, right before I picked up the bike I was asking around about some reported problems from the owner at the time. Well now that I own the bike, and have put about 5 hundred miles on it, I have made some of my own discoveries and have some things to run by you guys. 1st off, the bike:

1997 GSXR 600
Mods: D&D slip on, factory pro Jet-kit, K&N air filter

The kid I bought it froms next door nieghbor worked on bikes at a yamaha shop I think it was. He did the jet kit. I have all the parts of the kit that arent being used. From what I can tell the FP kits are much more in depth then other kits? Looks like I could do almost a rebuild with all the parts I got in that kit. Ive jetted car carbs with kits that didnt have so much. I was given with the bike a 1 down front sprocket, 5 up rear, and a Yosh header. All of these things were on the bike at one time, but not any more(he couldnt handle the sprockets, header was taken off cuz he said with out getting re-jetted it actually hurt things, and he was going to sell it).

The problems and questions:
1) Are all the SRADs kinda noisey in the engine? My roomate has a lil Harley sportster 883, and I used to crack on him for having more engine noise then a honda car(the factoy "Valve tap" that we say is the hampster). Bought the SRAD and I might be more noisey then him. I test road 3 before I got this one, and they were all louder then my old YZF.

2) The original problem I was told about but with some better insight for help.

Here is the original link with the way he explained it to me, and the help offered then. http://gsxr.com/showthread.php?t=26747

What I see happening, isnt quite the same, and has led me in many different areas of thinking what can be wrong. I notice the bike breaking up alot more at different RPM ranges but not so much up top. I notice ALOT of the breaking up at around 6k rpms when not using much throttle. It starts to break up, a shift up or down and or more gas gets rid of it. Hold it steady tho and it sounds like a poorly tuned turbo car(I should know my roomate has a poorly tuned 91 300zx TT, lol). Very rarely do I have any problem with breaking up in the HIGH RPMs. I MOS DEF thought for a lil while that there was a bad TPS. Again basing my judgement off of a car problem tho, same car as mentioned above with a bad TPS acted the same way. When holding steady throttle lower Rs, and lower speeds, it kinds jerks and lunges as if I was waivering with the throttle and sounds like it too. Then last night and today I have some rattle noises coming from what I think is the gas tank???

Jetted poorly? Jetted good, but not good for the colder weather? Fuel pump? TPS? All of the above? lol.

Lastly where is a good source of info on the SRADs? General info, like normal operating temps, idle RPMs, stuff like that. Thanks guys and sorry for the length of the post. Just trying to give you as much info as I can.

Tom

SRAD600
12-22-2006, 04:39 PM
OK, so I MOS DEF understand how it is hard to give advice over the internet, so Im not suprised at the lack of ideas this time. Now what I need your opinion on is.... I was going to take it to a local performance shop to get dyno tuned and some other things after X mas, now Im wondering if it needs a trip to a dealership 1st? What would you do if it was your SRAD?

THE SRADIATOR
12-22-2006, 04:53 PM
Sounds like it could be a jetting problem or the carbs could simply be out of sync (syncronization) Pick yourself up a FACTORY shop manual as they are better than clymer or haynes) and get to reading it.
A "surging" at steady throttle is usually a sign of carb sync problems but fuel starvation could be the culprit as well?
Its difficult to internet diagnose but im happy to answer what questions i can so feel free to ask.
Just be SPECIFIC when asking so i /we can answer back without the need for additional info from you.

lamby
12-22-2006, 11:44 PM
you have a d&d pipe, thats the reason why its so loud!

SRAD600
12-23-2006, 10:37 PM
you have a d&d pipe, thats the reason why its so loud!

Yeah I know, the pipe was on there when I bought it, and it was my intentions to take it off RIGHT AWAY, how ever it actually doesnt sound too bad on THIS bike for some reason. I have hear D&D on other bikes, and even other gixxers and wanted to shoot the rider.

Tricky Dicky
12-25-2006, 02:07 PM
Regards engine noise SRAD,s are prone to cam chain tensioner problems. There was an upgrade on later models, but the best solution is to replace it with a unit from APE. If you are getting a rattle from the right side of the engine this could be the cause, having said that GSXR,s are sometimes more noisy than other brands.

ZZGIXXER
12-26-2006, 12:44 PM
Sounds like it could be a jetting problem or the carbs could simply be out of sync (syncronization) Pick yourself up a FACTORY shop manual as they are better than clymer or haynes) and get to reading it.
A "surging" at steady throttle is usually a sign of carb sync problems but fuel starvation could be the culprit as well?
Its difficult to internet diagnose but im happy to answer what questions i can so feel free to ask.
Just be SPECIFIC when asking so i /we can answer back without the need for additional info from you.


this sounds like carburator problems... if the kid who jetted the bike..perhaps does not know shit to start with....if you dont know anything about bikes carburators, you may want to take it to the shop for proper jetting and sync. of carburators. i have 97 gixxer 750....never had any problems with my carburators......they need to be syncronized every 5-7k miles. i have 43k miles on mine...(9 years with it). as far as the noise goes.....if there is like tapping noise...it could be two things, chain tensioner or needs a valve adjustments. but this would not be very noisy......mine is very loud due to the yoshi pipe.:cool:

redpatterson
02-01-2007, 11:07 PM
I realize this is an older post but i'm having the same issues and my setup is similar. I've gone through a few easy diagnostics and here's my complete list of observations...
Ran fine when I bought it in october - changed the oil with full synth, new oil filter, new NGK CR9E plugs (same kind that came out of it), new stock style air filter. Came with D&D exhaust and might have been jetted (needles have slots for clip adjustment and mixture/pilot screws are unplugged).

Symptoms: Runs fine at start up, starts normal with enrichener but the idle does fluctuate +/- 50 RPM and the headlights and dash lights flicker. Rides fine at first but after 20 minutes it surges,bucks,jerks,stutters and the exhaust note becomes gurgley in any gear, 3-5000RPM and less than 1/4 throttle opening. Real flat acceleration too in this range, after 5000 RPM and higher throttle openings it seems to ride normal. It doesn't puff black exhaust at any RPM or throttle position.

Conditions: I'm at sea level in BC where the temp fluctuates around 5 deg C right now.

Observations: Adjusting the needles up one clip (clip moved down from position 3 to 4) caused even more gurgley exhaust note, stalling from startup and bogging acceleration at low to mid RPMs. The TPS had correct resistance measurement, vaccuum lines and air box all appear sealed (no reving when carb cleaner sprayed near the carb boots), blip test shows no hanging or falling below idle, spark plugs have very light grey deposits on the electrode and ground, fuel pump vaccuum draws fuel, fuel is new 87 octane, running the bike with enrichener improves the surging but causes the RPM to hang up when clutch is pulled, the condition gets WORSE when engine is warmer, engine temp reads 75 deg C at 5000 RPM cruise state.

That's all the info, maybe we can yet figure this out (sorry for the long post but if it's solved someone with similar problems will be very happy!)

Idle Hands
02-01-2007, 11:43 PM
I realize this is an older post but i'm having the same issues and my setup is similar. ...... (sorry for the long post but if it's solved someone with similar problems will be very happy!)

have you tried to sync the carbs?

DunlopOrDie
02-01-2007, 11:46 PM
i would go with carb rebuild.. stock new main jets needles sync and dyno tuned
if u got the stock exhaust on still
if that doesnt work 600's to eat valves sounds like a carb prob though

redpatterson
02-01-2007, 11:56 PM
Thanks for the quick reply, the carb stix are arriving next week (if that fixes it, ill post the result). I guess I'm most confused by the seems lean/seems rich symptoms. Cold weather, new airfilter, no problems surging or jerking when enrichened, light colored spark plugs... all points to lean in the pilot to needle jet "circuit". Conversely, the problem gets worse when the engine is warm, exhaust is wet and gurgly, a single clip adjustment makes the exhaust gurgle more, the bike stall and bogging acceleration, and no overheating all points to rich (I think). If all symptoms pointed to one thing and not at a carburetor circuit crossover throttle/RPM position, it'd be a snap!

Idle Hands
02-02-2007, 12:06 AM
turn your fuel mix adjust screws out a turn or two, this should compensate a bit for a bottom end lean mixture, at least help you diagnose before pulling the carbs off again.

750k6
02-02-2007, 02:28 AM
SRAD600, I've been following your situation since you got your bike.
Any progress yet?

redpatterson
02-02-2007, 12:22 PM
Yeah, I wish I could contact him and find out how it worked out, pm function don't seem to work.

If anyone knows, was a D&D slip on ever offered as a stock option on 97-99 GSXR 600s in north america? The previous owner claims it came stock but I'm a little leary of his lies!

bhauditech
02-02-2007, 09:29 PM
new stock style air filter.

Did it have an aftermarket filter in it before, could be running rich because of a more restrictive filter?

redpatterson
02-03-2007, 11:16 PM
It came with a K&N but after the oil changes, spark plug change she started to run shitty. From what I read about my symptoms, it was lean surging and that's why I grabbed a stock style filter, didn't help none. I put the K&N back but no changes, keeps jerking or surging around with flat acceration below 5K RPM and a gurgley exhaust note. I never heard of running rich causes it to buck, surge, jerk, chug, or what have you; eveyone tells me she's lean (the plugs seem to indicate so as well, very light grey or white deposits on the electrode).

What about the D&D, it's 100% an aftermarket part?

ZZGIXXER
02-06-2007, 07:23 PM
what i would do, clean your carbs or rejetting....if you know how to do them, then do it...if you dont then pay a shop who you trust to work on your carbs....if you keep playing your carbs, you are going to miss the fun coming this spring...if you have the money take the bike to get it re-jetted.

SRAD600
02-28-2007, 05:02 PM
SRAD600, I've been following your situation since you got your bike.
Any progress yet?

[QUOTE=redpatterson;335760]Yeah, I wish I could contact him and find out how it worked out, pm function don't seem to work.


Hey guys, sorry I didnt see this post still being talked on, must have been either cuz I recieved an infraction or cause I hadnt been on in a lil while. I only found it at all cuz i was using my user CP and saw it there in the infraction list and clicked it.

As for the bike. I recently had a post in the same section asking about what mods to do next. http://www.gsxr.com/showthread.php?t=30992 .

As for the out come of the problems when I first purchased it. It turned out to not be as big a deal as the previous owner made it seam. I got ride of all most all the hesitation and "Surging" by using the fuel mixture screws and idle adjustment. The bike goes into a performance shop this week for tuning and carb work(sync and possibly rejetting), with that and a full tune up(previous own did not change the plugs in the lil over a year he owned it) should take care of everything. If any one saw my post where I talked about the "rattle" noise that sounded like it came from my fuel tank(thought it was the pump or something) turned out to be some lose bolts and the "key flap" for the gas tank.:infrandom


Any other info you need, just let me know.

fizgig
03-28-2007, 11:26 AM
HI all
reading this thred it seems i have the same problem i have had the bike a week and was brill to start but after this time about half an hour after startup i get a flat spots from 3000 to 6000 revs after this it goes like a rocket all the way round to the red line it has a k and n filter and a redline end can i dont think its been jeted yet as the last owner didnt say it has also stalled out on me twice at the lights after which it is hard to start again
on looking in the air box i have found a brown runny liquid it feels very thin like water..... but how can water get into the air box ?? i noted looking in the manual that the carbs have heaters to prevent iceing could this be the problem??
appart from this the bike is very very sexy and looks well cool with the new undertray and led light i fitted last week
cheers:thumbup: