gsxr 2006, install new ignition now bike won't start : GSXR.com Forum : Suzuki GSX-R Forums
 
» Insurance
» Suzuki GSX-R Prices
» Sponsors
Go Back   GSXR.com > Tech > Tech and performance chat.

Reply
 
Thread Tools Display Modes
Old 04-09-2010, 11:39 AM   #1
philinchilin
Squid
 
Join Date: Apr 2010
Posts: 1
Default gsxr 2006, install new ignition now bike won't start

So my bike was just about stolen, and they hacked my ignition in half so i had to replace it..I just put in the new ignition today, but the bike won't start now!

its a gsxr 750 2006...It's making the same reaction it would make if you try and start it without pulling in the clutch (the high-beam light blinks when trying to start)...so it makes that funny noise as all the electrical stuff turns on, but just won't start.

I know it's not my battery because my lights turn on, and i just charged the battery all night..also all my fuses are fine...

Any advice, or know the problem?

I asked a suzuki dealership if if i have to reprogram to the computer to the new ignition and they said no i shouldn't have to.

Also, the bike only has a 1000 miles on, so its still pretty new and the spark plugs should be fine..

any help would be great=)

PROBLEM FIXED!
my clutch sensor had also broke apparently, so just had to replace that. It's an $8 part

Last edited by philinchilin; 04-16-2010 at 10:18 PM. Reason: problem solved
philinchilin is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-09-2010, 02:35 PM   #2
scrappy352
Novice
 
Join Date: Mar 2010
Posts: 41
Default

Any codes? Did you make sure the plug for the left side control switches was plugged in while you were installing the new ignition? That would have the clutch switch in it
scrappy352 is offline   Reply With Quote
Old 04-09-2010, 02:59 PM   #3
Dakota1810
Racer
 
Dakota1810's Avatar
 
Join Date: Feb 2010
Posts: 693
Default

some ignition changes does require the ecu to be modified or changed, costly too... if you werent worried id say run it to a hidden switch with the proper resistor but since it was almost stolen once itll definitely be stolen then
Dakota1810 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 07:50 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Forum Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum Ducati Scrambler Forum Kawasaki Ninja 250SL Forum