gsxr1100 idles but dies when reved : GSXR.com Forum : Suzuki GSX-R Forums
 
» Insurance
» Suzuki GSX-R Prices
» Sponsors
Go Back   GSXR.com > Tech > Tech and performance chat.

Reply
 
Thread Tools Display Modes
Old 07-14-2012, 03:15 AM   #1
wendel54
Squid
 
Join Date: Jul 2012
Posts: 2
Default gsxr1100 idles but dies when reved

hi just bought gsxr1100 96 . it idles ok but when you get past 1/4 throttle it just dies.have cleaned carbs and still the same.some one has had a go at fixing it by restricting the air cleaner with tape witch lets it rev up but has no top end.have removed the tape and found that if i cover the intake with my hand when reving then remove it revs well.where do i start looking with these carbs
wendel54 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-14-2012, 04:31 AM   #2
illest05
Pro Racer
 
illest05's Avatar
 
Join Date: Sep 2009
Location: reppin that 609
Posts: 3,021
Default

Quote:
Originally Posted by wendel54 View Post
hi just bought gsxr1100 96 . it idles ok but when you get past 1/4 throttle it just dies.have cleaned carbs and still the same.some one has had a go at fixing it by restricting the air cleaner with tape witch lets it rev up but has no top end.have removed the tape and found that if i cover the intake with my hand when reving then remove it revs well.where do i start looking with these carbs
I would start first with checking Ur idle, when the bike is in idle where does it rev up to? Mines did the same before I would let it rev its fine give it a lil throttle it would die on me cuz revs where dropping to low after reving it up. Now when sitting in idle I have my revs up too 1500 rpms but u can put it between 1300-1500rpms
illest05 is offline   Reply With Quote
Old 07-14-2012, 10:16 AM   #3
deanozx10r
Rider
 
Join Date: Oct 2011
Location: Minnesota
Posts: 354
Default

First did it do this before you cleaned the carbs??? If not then its something you did. Go back threw it and see if something is out of place. Like maybe the rubber on the slide is out if the lip and leaking air. Or some thing is out of adjustment, did you mess with the air/fuel screws?? After all thats looked at sync the carbs. Some other ideas is the jetting proper for the settup you have, that comes to mind with you restricting the air flow to the air box. Check you spark plugs for color, if there really dark almost black thats bad way to rich. If everything is right your plugs should look golden brown. Hope this helps some!!
deanozx10r is offline   Reply With Quote
Old 07-16-2012, 03:12 AM   #4
wendel54
Squid
 
Join Date: Jul 2012
Posts: 2
Default

hi have tryed the ilde hi and low no difference.and yes was doing this before i cleaned the carbs, have balanced the carbs and still no better. removed the air box and run it and notised that the slides all flatter when it starts to die above idle,is this vavle timing,have cheaked vavle timing and is set up right but looks like the chain is streaced a bit not shour if that would be enough.
wendel54 is offline   Reply With Quote
Old 07-18-2012, 11:57 AM   #5
Renaultman
Squid
 
Renaultman's Avatar
 
Join Date: Jul 2012
Location: Darlington UK
Posts: 1
Default

I've just had a very similar problem with mine. It would start, with a struggle, but wouldn't rev at all. My garage reckoned it was fuel, drained the tank and carbs, and refuelled. She was better but not great, am now on my 3rd tank of best quality fuel and she is slowly getting better.
Good luck.
Renaultman is offline   Reply With Quote
Old 07-18-2012, 01:55 PM   #6
deanozx10r
Rider
 
Join Date: Oct 2011
Location: Minnesota
Posts: 354
Default

If you have an after market exhaust + k&n filter on it check to see if your jets are stock or not. Not enough fuel will do this but also to much fuel will to. Also check to see if you have any air leaks anywhere like carb boots or the rubber on top the slides(I dont remember what its called). If some of your vacume hoses are dry rotted replace them. This one might sound not like it but check your needles and seats, if you can see a ring around the needle its probably shot. If thats the case then fuel will just dump into the motor.
deanozx10r is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 12:29 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2007 2008 GSXR.com
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum