07 gsxr 600 not starting. - GSXR.com
 
LinkBack Thread Tools Display Modes
post #1 of 15 (permalink) Old 05-11-2019, 04:57 PM Thread Starter
Novice
 
Join Date: Jun 2007
Posts: 66
07 gsxr 600 not starting.

Hey guys, i dont hear my fuel pump priming. When I turn the key and flip the switch, theres a sound that comes on and shuts off. it sounds like it didnt complete whatever its suppose to do. I unplugged the fuel pump connector and it does the same thing. Can anyone help me?
tea82 is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 05-11-2019, 05:01 PM
Lifetime Premium
 
rv6john's Avatar
 
Join Date: Mar 2013
Location: In the twisties around Hendersonville, NC
Posts: 7,765
More info.

What is it doing and not doing?

Quote:
Originally Posted by Chuckster View Post
If you think reading is tricky, how the hell are you going to follow troubleshooting directions?
"Riding well is difficult, riding poorly is easy and painful."
- Nick Ienatsch


"We're all here because we're not all there" - Guy Favron on Gold Rush

K6 750
rv6john is offline  
post #3 of 15 (permalink) Old 05-11-2019, 05:05 PM Thread Starter
Novice
 
Join Date: Jun 2007
Posts: 66
Quote:
Originally Posted by rv6john View Post
More info.

What is it doing and not doing?
can i send you a mpeg file? you can see my dash and the little sound. its 11 secs long. Thats all its doing. When i turn the key, i see the rpm go up as usual, then the noise comes on and shuts off and i dont hear the fuel pump priming. all the lights turn on with no flickering.

Last edited by tea82; 05-11-2019 at 05:29 PM.
tea82 is offline  
Sponsored Links
Advertisement
 
post #4 of 15 (permalink) Old 05-11-2019, 05:36 PM
Pro Racer
 
Racerxxxgsxr1000's Avatar
 
Join Date: Dec 2016
Location: Texas
Posts: 1,839
I'd lift the tank and pull fuel line, put hose on the fuel pump into a cup and turn on key, see if the fuel is coming out, feel pump bottom see if its trying to come on etc.... might have a bad pump, you can check voltage at the pump also.

My father left this Earth for Heaven 5/22/18.
I love you dad, you'll be greatly missed.
I'll always keep on keeping on.

.
.
.
.

Last edited by Racerxxxgsxr1000; 05-11-2019 at 05:43 PM.
Racerxxxgsxr1000 is offline  
post #5 of 15 (permalink) Old 05-11-2019, 05:44 PM Thread Starter
Novice
 
Join Date: Jun 2007
Posts: 66
Quote:
Originally Posted by Racerxxxgsxr1000 View Post
I'd lift the tank and pull fuel line, put hose on the fuel pump into a cup and turn on key, see if the fuel is coming out, feel pump bottom see if its trying to come on etc.... might have a bad pump, you can check voltage at the pump also.
thank you will do that now.
tea82 is offline  
post #6 of 15 (permalink) Old 05-11-2019, 06:21 PM Thread Starter
Novice
 
Join Date: Jun 2007
Posts: 66
so i took off the tank and the pump to make sure everything was connected tight. just for the sake of it, i turn the key and hit the switch and its still making the sound but stopping short of completing what its suppose to do. Could it be something else? im going to get a voltmeter tomorrow and what should i be checking on the pump and where? also, it looks like the pump is not getting a signal when it was connected. Where should i be checking? thanks for the help guys.
tea82 is offline  
post #7 of 15 (permalink) Old 05-11-2019, 07:01 PM Thread Starter
Novice
 
Join Date: Jun 2007
Posts: 66
i found what the incomplete sound is and its the actuator. Thats the sound i hear not completing its course. Can anyone tell me if the actuator will cause this issue and what the actuator does barney style? thanks
tea82 is offline  
post #8 of 15 (permalink) Old 05-11-2019, 07:15 PM
Lifetime Premium
 
rv6john's Avatar
 
Join Date: Mar 2013
Location: In the twisties around Hendersonville, NC
Posts: 7,765
Is "CHEC" or "FI" showing in the temp window?

Have you checked the fuses?

Did this just start doing this or have you been working on it?

Quote:
Originally Posted by Chuckster View Post
If you think reading is tricky, how the hell are you going to follow troubleshooting directions?
"Riding well is difficult, riding poorly is easy and painful."
- Nick Ienatsch


"We're all here because we're not all there" - Guy Favron on Gold Rush

K6 750
rv6john is offline  
post #9 of 15 (permalink) Old 05-11-2019, 07:23 PM Thread Starter
Novice
 
Join Date: Jun 2007
Posts: 66
Quote:
Originally Posted by rv6john View Post
Is "CHEC" or "FI" showing in the temp window?

Have you checked the fuses?

Did this just start doing this or have you been working on it?

There is a chec light when i turn the key but the buzzing sound cuts off. I've checked the fuses where the healight and the fuel fuses are. Are there more fuses besides the starter relay i should be checking? This just started to happen. I went on a ride last week with no probs.
tea82 is offline  
post #10 of 15 (permalink) Old 05-11-2019, 10:30 PM Thread Starter
Novice
 
Join Date: Jun 2007
Posts: 66
I took off my air box and put the switch to off and manually rotate the secondary throttle body to closed. I put the switch to on and it buzzes longer than it did but doesnt close. I think thats the issue. What do i need to do for the throttle to close?
tea82 is offline  
post #11 of 15 (permalink) Old 05-12-2019, 06:39 AM
Lifetime Premium
 
rv6john's Avatar
 
Join Date: Mar 2013
Location: In the twisties around Hendersonville, NC
Posts: 7,765
I'm lost.

I still don't know what the problems is as you've pin balled between the fuel pump not priming to the secondaries.

Are you sure the battery is not dead? You never did say if the starter was working or not.

Quote:
Originally Posted by Chuckster View Post
If you think reading is tricky, how the hell are you going to follow troubleshooting directions?
"Riding well is difficult, riding poorly is easy and painful."
- Nick Ienatsch


"We're all here because we're not all there" - Guy Favron on Gold Rush

K6 750
rv6john is offline  
post #12 of 15 (permalink) Old 05-12-2019, 09:28 AM Thread Starter
Novice
 
Join Date: Jun 2007
Posts: 66
Quote:
Originally Posted by rv6john View Post
I'm lost.

I still don't know what the problems is as you've pin balled between the fuel pump not priming to the secondaries.

Are you sure the battery is not dead? You never did say if the starter was working or not.
It cranks over with no issues, its the secondary throttle body where it doesnt cycle through when i turn the key. Im guessing when the buzzing sounds the throttle body closes and opens? but when i turn the key all it does is nothing when i look at the throttle body.
tea82 is offline  
post #13 of 15 (permalink) Old 05-12-2019, 09:41 AM
Lifetime Premium
 
rv6john's Avatar
 
Join Date: Mar 2013
Location: In the twisties around Hendersonville, NC
Posts: 7,765
"cranks over with no issues" What does that mean?

Does it start and run?

So your only problem is you think the secondaries are buzzing?

Quote:
Originally Posted by Chuckster View Post
If you think reading is tricky, how the hell are you going to follow troubleshooting directions?
"Riding well is difficult, riding poorly is easy and painful."
- Nick Ienatsch


"We're all here because we're not all there" - Guy Favron on Gold Rush

K6 750
rv6john is offline  
post #14 of 15 (permalink) Old 05-12-2019, 12:26 PM Thread Starter
Novice
 
Join Date: Jun 2007
Posts: 66
Quote:
Originally Posted by rv6john View Post
"cranks over with no issues" What does that mean?

Does it start and run?

So your only problem is you think the secondaries are buzzing?
It cranks without losing voltage so its not the battery
tea82 is offline  
post #15 of 15 (permalink) Old 05-13-2019, 04:58 AM
Pro Racer
 
Chuckster's Avatar
 
Join Date: Feb 2006
Location: Indianapolis, IN
Posts: 1,369
The secondaries are supposed to stay open when you turn the key on. They'll shut after it's been running for a few seconds. If you're not getting C28 or C29 codes, the secondaries are not your issue.
Chuckster is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the GSXR.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
07 600 not starting oldwheels Tech and performance chat. 2 06-23-2015 06:43 AM
07 GSXR not starting GSXR_NOOB Tech and performance chat. 25 04-14-2013 08:42 PM
07 gsxr not starting or priming need help plzzzz!!!! byrdman101 Tech and performance chat. 3 08-03-2011 03:34 PM
04 GSXR 1000 went from starting to..not starting Nikolce Tech and performance chat. 12 04-12-2010 08:35 AM
COLORADO? Not North, Not South, Not Eastern, and Really NOT Western........? GSX550Guy Mid West 1 05-20-2009 06:37 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome