Low charge... stator might be going on holidays - GSXR.com
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 08-13-2019, 01:30 PM Thread Starter
Rider
 
dany1000's Avatar
 
Join Date: Dec 2016
Posts: 249
Low charge... stator might be going on holidays

Hi guys
The bike started "farting" at mid and lower revs...as I am doing some things to it went to think of fueling issue...not the case
I have 12.9 up to 13.3v of charge on idle as I rise rpm charge drops.
Any good aftermarket stator?

Thanks for a repeated question

Sent from my Mi A1 using Tapatalk
dany1000 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 08-13-2019, 02:20 PM
Lifetime Premium
 
rv6john's Avatar
 
Join Date: Mar 2013
Location: In the twisties around Hendersonville, NC
Posts: 8,051
You have some charge but only partial. That does point towards one phase of the stator not working.

However, that is not conclusive so a simple check of the stator is in order.

You will find the information you need to do the tests here:

https://www.gsxr.com/13-tech-perform...tem-101-a.html

OEM or Ricks are the stators and R/Rs to get.

Quote:
Originally Posted by Chuckster View Post
If you think reading is tricky, how the hell are you going to follow troubleshooting directions?
"Riding well is difficult, riding poorly is easy and painful."
- Nick Ienatsch


"We're all here because we're not all there" - Guy Favron on Gold Rush

K6 750
rv6john is offline  
post #3 of 5 (permalink) Old 08-14-2019, 02:35 AM Thread Starter
Rider
 
dany1000's Avatar
 
Join Date: Dec 2016
Posts: 249
Thanks for reply
For doing the phases test gonna have to cut cables as it burned the terminal and had no replacement terminals.
I have checked the output from the rr
and get directly with bike on idle only 0.5 of juice...

Sent from my Mi A1 using Tapatalk
dany1000 is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 08-14-2019, 03:43 AM Thread Starter
Rider
 
dany1000's Avatar
 
Join Date: Dec 2016
Posts: 249
I have here RR and stator of a 600 k8, do they fit the bike? Rr yes...the stator?

Sent from my Mi A1 using Tapatalk
dany1000 is offline  
post #5 of 5 (permalink) Old 08-14-2019, 05:46 AM
Lifetime Premium
 
rv6john's Avatar
 
Join Date: Mar 2013
Location: In the twisties around Hendersonville, NC
Posts: 8,051
Quote:
Originally Posted by dany1000 View Post
For doing the phases test gonna have to cut cables as it burned the terminal and had no replacement terminals.
Are the terminals burnt now or is this a previous issue that has been fixed? Please be more clear.

Quote:
Originally Posted by dany1000 View Post
I have checked the output from the rr
and get directly with bike on idle only 0.5 of juice...
I have no idea what you mean.

Quote:
Originally Posted by Chuckster View Post
If you think reading is tricky, how the hell are you going to follow troubleshooting directions?
"Riding well is difficult, riding poorly is easy and painful."
- Nick Ienatsch


"We're all here because we're not all there" - Guy Favron on Gold Rush

K6 750
rv6john is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the GSXR.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome