99 GSXR 750 Tip sensor location - GSXR.com
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 08-12-2019, 07:37 PM Thread Starter
Squid
 
Join Date: Aug 2019
Posts: 6
So I purchased a 99 GSXR 750 with an 03 rear end swap. I bought it with no tip sensor in the bike. I ordered the sensor it came in and now I have absolutely no idea where the little plug is. I looked everywhere and the previous owner said no cutting was done just unplug is all. Can someone please help I will post pictures. Yes he wired it to a switch for whatever reason. I crossed the points on the plug and came back as C23 on the dash for obvious reasons as it's not in the bike. Anyone please help

Thank you
Attached Thumbnails
17422_1565663774729.jpg   17423_1565663807309.jpg   16939_1565663870543.jpg  

Last edited by Hunter3473; 08-13-2019 at 12:27 AM. Reason: C23 99 GSXR 750
Hunter3473 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 08-13-2019, 04:35 AM
Mod of the North.
 
Tinsnips's Avatar
 
Join Date: Mar 2011
Location: Take a wild guess...
Posts: 24,179
Usually in the tail section. I am not sure about the 99 but on my 2010 it slipped over a post in the center back of the tail but my battery was mounted forward of where yours is. For you I would check the middle pic to the left of the battery near the positive terminal. I am guessing that block is the ignition relay? Should be a bracket about a half inch wide and 3/4" tall sticking up close to there. the sensor will slip over that.
Alternatively, the harness will pretty much lead you to the right spot as the wires will naturally fit best leading to the OEM mounting point.

Favorite Quote: "Told y'all I was gonna blow shit up." -Fubar



Total MPG Wins: 189 (Retired)
Tinsnips is offline  
post #3 of 6 (permalink) Old 08-13-2019, 05:08 AM
Lifetime Premium
 
rv6john's Avatar
 
Join Date: Mar 2013
Location: In the twisties around Hendersonville, NC
Posts: 7,941
I don't have a 99 model service manual but this is what it shows for the 2000 750.

#3 is the TOS just forward of the stock battery location and that subframe cross brace. #4 is the fuel pump relay.

In the service manual there is a "location of components" chart that is really handy. This one is under the "electrical" section.

As you can see from the wiring diagram, you are looking for a 2 connector plug with Black and Black/brown striped wires.

Is the bike running? With the C23 code it usually cranks but does not run.
Attached Thumbnails
Clipboard01.jpg   Clipboard02.jpg  

Quote:
Originally Posted by Chuckster View Post
If you think reading is tricky, how the hell are you going to follow troubleshooting directions?
"Riding well is difficult, riding poorly is easy and painful."
- Nick Ienatsch


"We're all here because we're not all there" - Guy Favron on Gold Rush

K6 750
rv6john is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 08-13-2019, 11:05 AM Thread Starter
Squid
 
Join Date: Aug 2019
Posts: 6
The bike will crank and crank but no fire. I appreciate the help I will look further into it tomorrow after work. Thank you so much!
Hunter3473 is offline  
post #5 of 6 (permalink) Old 08-13-2019, 11:29 AM
Lifetime Premium
 
rv6john's Avatar
 
Join Date: Mar 2013
Location: In the twisties around Hendersonville, NC
Posts: 7,941
Quote:
Originally Posted by Hunter3473 View Post
The bike will crank and crank but no fire. I appreciate the help I will look further into it tomorrow after work. Thank you so much!
That is exactly what it should do with the C23 code. Good luck.

Quote:
Originally Posted by Chuckster View Post
If you think reading is tricky, how the hell are you going to follow troubleshooting directions?
"Riding well is difficult, riding poorly is easy and painful."
- Nick Ienatsch


"We're all here because we're not all there" - Guy Favron on Gold Rush

K6 750
rv6john is offline  
post #6 of 6 (permalink) Old 08-13-2019, 01:53 PM Thread Starter
Squid
 
Join Date: Aug 2019
Posts: 6
Upon looking there seems to be no plug anywhere. Im thinking the plug was cut. This is very frustrating cause I know it is supposed to be easy. Can anyone who has a 98-99 GSXR 750 please post pic of under seat. I get and understand where the sensor is supposed to be located at this point I just need a pointer as to where to begin to look specifically at wiring. The colors I am told are brown and black. It does have an 03 rear end. With that being said is the 03 tip sensor in the tail fairing?

Last edited by Hunter3473; 08-14-2019 at 01:12 PM. Reason: ...
Hunter3473 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the GSXR.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome