09 750 - running problems - GSXR.com
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 12-21-2018, 08:44 AM Thread Starter
Squid
 
rick1823's Avatar
 
Join Date: Jan 2018
Posts: 6
09 750 - running problems

Hello all,

recently I had an issue with my bike. One morning I fired her up and she sounded very unusual, she kept spitting like a cammed car and after a few seconds she would turn off. She will start up with a bit of gas and will keep running with a bit of throttle but the spitting was still there, besides that there was a white cloud of smoke coming out of the exhaust every now and then.

My solution was to diagnose it of course. I popped the tank and checked the fuel lines to make sure nonce were damaged or pinched together. After that I went to by a dehumidifier additive to get rid of any possible water in my gas tank. I mixed it my moving the tank up and down and allowed it to settle for 5 mins. My bike fired back up and ran perfectly 1 week straight.

this morning I had the same issue. Could it be that I have back luck with my local gas stations? or maybe just the cold weather? My bike is garage kept.

Please let me know if anyone has any recommendations.
rick1823 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 12-21-2018, 09:00 AM
Lifetime Premium
 
rv6john's Avatar
 
Join Date: Mar 2013
Location: In the twisties around Hendersonville, NC
Posts: 7,958
Quote:
Originally Posted by rick1823 View Post
Hello all,

recently I had an issue with my bike. One morning I fired her up and she sounded very unusual, she kept spitting like a cammed car and after a few seconds she would turn off. She will start up with a bit of gas and will keep running with a bit of throttle but the spitting was still there, besides that there was a white cloud of smoke coming out of the exhaust every now and then.

My solution was to diagnose it of course. I popped the tank and checked the fuel lines to make sure nonce were damaged or pinched together. After that I went to by a dehumidifier additive to get rid of any possible water in my gas tank. I mixed it my moving the tank up and down and allowed it to settle for 5 mins. My bike fired back up and ran perfectly 1 week straight.

this morning I had the same issue. Could it be that I have back luck with my local gas stations? or maybe just the cold weather? My bike is garage kept.

Please let me know if anyone has any recommendations.
This should be in the tech section.

I have not seen these symptoms pop up in some time but there are several threads, along with one by me, a few years ago. I think they are under cold start problems, etc.

Pretty much below 60 degrees, my k6 750 would start normally but occasionally, after it went off fast idle, it would seem to run rich and stall. The first time it did this, it actually fouled a plug.

There were no fixes posted at the time and I have just learned to pay attention to the bike in the first two or three minutes and keep it at 2k rpm or so if it falters till it warms a bit. Then I have no issues.

My best guess at the time was that there is a flaw in the ECM programming for starts at those temperatures, but that is just my guess. It never does it consistently.

Quote:
Originally Posted by Chuckster View Post
If you think reading is tricky, how the hell are you going to follow troubleshooting directions?
"Riding well is difficult, riding poorly is easy and painful."
- Nick Ienatsch


"We're all here because we're not all there" - Guy Favron on Gold Rush

K6 750
rv6john is offline  
post #3 of 4 (permalink) Old 12-21-2018, 11:51 PM
Pro Racer
 
Ozsyd600's Avatar
 
Join Date: Aug 2012
Location: Sydney, Australia
Posts: 2,357
Does the fuel have ethanol in it? I’ve heard horror stories from friends who run ethanol blended fuel - especially after filling up after a rain storm.

It might also be worth trying a different gas station to see if the problem persists or goes away. If your plug(s) are fouled you’d need to change them though.

I always ran “real” gas in my bike and never had issues of rust in the tank or stalling/fouling plugs like you and John have described over the 6 years I owned it.




Sent from my iPhone using Tapatalk

Is it June yet?
Ozsyd600 is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 12-22-2018, 05:15 AM
Lifetime Premium
 
rv6john's Avatar
 
Join Date: Mar 2013
Location: In the twisties around Hendersonville, NC
Posts: 7,958
^ This is a good point. Ethanol does not work well as the temperatures go down.

As I mentioned, there were quite a few posts with similar symptoms about 5 years ago, but they seem to have gone away. Either less of those bikes are around or maybe the fuel suppliers are better about cutting down the ethanol content in the winter? Who knows.

Quote:
Originally Posted by Chuckster View Post
If you think reading is tricky, how the hell are you going to follow troubleshooting directions?
"Riding well is difficult, riding poorly is easy and painful."
- Nick Ienatsch


"We're all here because we're not all there" - Guy Favron on Gold Rush

K6 750
rv6john is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the GSXR.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
97 gsxr 750 running problems. Awodzenski Tech and performance chat. 2 05-26-2013 06:21 AM
Will a 750 08-09 Throttle Bodies fit a 600 08-09 antor1 Tech and performance chat. 1 09-21-2012 07:31 AM
06-09 600/750 wheel set complete race plastics upper and lowers 08-09 Makeurmovet Wanted 0 03-10-2012 08:54 PM
WTB 08-09 GSX-R 600 or 07-09 GSX-R 750 Newrider33 Wanted 7 03-27-2011 06:46 PM
Sick of running in circles, k2 600 not running capitalcrew Tech and performance chat. 17 05-01-2010 10:28 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome