At a loss, bike will not turn over - GSXR.com
 1Likes
  • 1 Post By Racerxxxgsxr1000
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 03-21-2019, 10:24 AM Thread Starter
Squid
 
Join Date: Aug 2014
Posts: 8
At a loss, bike will not turn over

Ok guys here is my situation, sry it's so long but must explain all. I ride an 03 gsxr 600, I'm not new to this bike as I have completely replaced the motor myself and most all mechanical work. Last fall I had an electrical problem that I'm finding I still do I have replaced literally everything all new sensors, new battery starter relay, you name it I've replaced, even a brand new oem wire harness. So I replaced everything put her harness in and I go to fire it up and nothing it's like the battery is dead , I tried to look for codes with the dealer mode trick and I get nothing. I don't have headlights but I have tail lights I don't hear the fuel pump prime nor does the starter even engage. The bike ran perfect prior to all of this. I'm at a complete loss, I have researched everything and can't find anything, any advice or ideas will surely help .
bombshellrider600 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 03-21-2019, 10:41 AM
Lifetime Premium
 
rv6john's Avatar
 
Join Date: Mar 2013
Location: In the twisties around Hendersonville, NC
Posts: 7,535
It sounds like you did to this bike what you did to your 750 five years ago.

You never mentioned what you did to fix the problem then, but I guess you should do the same thing.

https://www.gsxr.com/13-tech-perform...-anywhere.html

Quote:
Originally Posted by Chuckster View Post
If you think reading is tricky, how the hell are you going to follow troubleshooting directions?
"Riding well is difficult, riding poorly is easy and painful."
- Nick Ienatsch


"We're all here because we're not all there" - Guy Favron on Gold Rush

K6 750
rv6john is online now  
post #3 of 10 (permalink) Old 03-21-2019, 04:32 PM Thread Starter
Squid
 
Join Date: Aug 2014
Posts: 8
Oh no that happened to be the main fuse under the seat, and no this time it's different I have power .
It might be my handle bar switches, I put some after market ones on that I think aren't compatible. Otherwise I have no idea so I ordered those hoping it fixes my problem.
bombshellrider600 is offline  
Sponsored Links
Advertisement
 
post #4 of 10 (permalink) Old 03-21-2019, 06:20 PM
Lifetime Premium
 
rv6john's Avatar
 
Join Date: Mar 2013
Location: In the twisties around Hendersonville, NC
Posts: 7,535
So reading between the lines, you do have power to the cluster.

What do you mean by "get nothing" when you put it into dealer mode?

The starter will crank the engine with power from the kill switch to the relay and ground for the relay through the clutch safety switch.

You say the pump does not prime so that may be another issue.

Quote:
Originally Posted by Chuckster View Post
If you think reading is tricky, how the hell are you going to follow troubleshooting directions?
"Riding well is difficult, riding poorly is easy and painful."
- Nick Ienatsch


"We're all here because we're not all there" - Guy Favron on Gold Rush

K6 750
rv6john is online now  
post #5 of 10 (permalink) Old 03-22-2019, 08:21 PM
Pro Racer
 
Racerxxxgsxr1000's Avatar
 
Join Date: Dec 2016
Location: Texas
Posts: 1,809
"bike will not turn over" Try leaning it opposite of the sidestand, it'll turn over
rv6john likes this.

My father left this Earth for Heaven 5/22/18.
I love you dad, you'll be greatly missed.
I'll always keep on keeping on.

.
.
.
.
Racerxxxgsxr1000 is offline  
post #6 of 10 (permalink) Old 03-25-2019, 10:04 PM Thread Starter
Squid
 
Join Date: Aug 2014
Posts: 8
Ok so I have power to the cluster but no headlights, no turn signals,
bombshellrider600 is offline  
post #7 of 10 (permalink) Old 03-25-2019, 10:06 PM Thread Starter
Squid
 
Join Date: Aug 2014
Posts: 8
I bought a new clutch safety switch still waiting for it's arrival. But I should still have signals and a headlight I have a brake light just no signals and headlight.
bombshellrider600 is offline  
post #8 of 10 (permalink) Old 03-25-2019, 10:12 PM Thread Starter
Squid
 
Join Date: Aug 2014
Posts: 8
Also I have literally replaced every sensor switch lights oem wire harness and I am stumped. Will the speedometer keep the lights from working? Help
bombshellrider600 is offline  
post #9 of 10 (permalink) Old 03-26-2019, 09:16 AM
Rider
 
Spyder13's Avatar
 
Join Date: Apr 2018
Location: NW Idiana
Posts: 308
Garage
Sounds to me like a bad fuse, bad connection in the ignition plug, or bad ignition switch. I would look at, and test all these things, in that order...

The Edge... there is no honest way to explain it because the only people who really know where it is are the ones who have gone over.
― Hunter S. Thompson
Spyder13 is offline  
post #10 of 10 (permalink) Old 03-28-2019, 04:44 PM Thread Starter
Squid
 
Join Date: Aug 2014
Posts: 8
When you say ignition switch do you mean where you put the key into. Its brand new as well except I did get a bad brand new one I just happen to have a new one I can try that. I did get my new switches but I'm waiting for a new clutch safety switch as well I haven't replaced that yet. It should be here tomorrow .
bombshellrider600 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the GSXR.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Similar Threads
Thread Thread Starter Forum Replies Last Post
NEED HELP! Bike will NOT turn over. Tyler Sinquefield Tech and performance chat. 5 06-07-2018 05:53 AM
1995 gsxr 750 will turn over but not start slwj99 Tech and performance chat. 1 06-24-2010 04:29 AM
2001 750 will not turn over!!!! help please!!! Keeb Tech and performance chat. 11 11-23-2009 02:30 PM
k2 1000 gsxr would not turn over ramashkaus Tech and performance chat. 3 05-08-2008 01:21 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome