Just ordered IPhone mount, and Senna Blue tooth - GSXR.com
 2Likes
  • 1 Post By Racerxxxgsxr1000
  • 1 Post By Todd_Sails
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 04-17-2017, 06:42 PM Thread Starter
Pro Racer
 
Todd_Sails's Avatar
 
Join Date: Jun 2016
Location: A Texan, living in Franklin, WI
Posts: 1,433
Garage
Just ordered IPhone mount, and Senna Blue tooth

I got $600 bonus on Amazon GiftCards from work for being fairly fit, having a good lipid profile, non smoker, etc.- Mostly an incentive from the Health insurance people

You may have seen I recently purchased a nice HJC color matching Helmet,
and I can't wait to be able to not only call and or talk on my phone and listen and look at the GPS on the Iphone (I use Google Maps-free and voice command too)!!!
Then there's the talking bike to bike with them too.

I got the steering stem mounted Ram mount, and after reading many reviews-
I just went with the Senna right away too. Both for total of just under $150 shipped.
I don't see myself listening to music while I ride- don't intend to anyways.

Now I can communicate WHILE riding!
The Siri will work with it too, so I can call, text while riding!
Very decent reviews too

And yes, I do realize people been doing this for years

K5 1000 - ECU Flash; Manual CCT, K&N, Yoshi Muffler, Ti Midpipe; Q3+ 190/55 rear; 520 chain -1/+1; GP Shifting

'I help corn farmers plow their fields on my GSXR'
Todd_Sails is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 04-17-2017, 07:22 PM
Pro Racer
 
Racerxxxgsxr1000's Avatar
 
Join Date: Dec 2016
Location: Texas
Posts: 1,845
Sounds good man.
I live way out in the country, don't really have any riding buddies.
So, guess I don't need that stuff really.
My exhaust pipe speaks to me and I'm a good listener.
Todd_Sails likes this.

My father left this Earth for Heaven 5/22/18.
I love you dad, you'll be greatly missed.
I'll always keep on keeping on.

.
.
.
.
Racerxxxgsxr1000 is offline  
post #3 of 6 (permalink) Old 04-17-2017, 07:42 PM Thread Starter
Pro Racer
 
Todd_Sails's Avatar
 
Join Date: Jun 2016
Location: A Texan, living in Franklin, WI
Posts: 1,433
Garage
As long as there's a cell tower, I can use the phone hands free of the phone, and also
get to and choose the newest country twisty too using the maps on while on the mount.
If I need to study the map a bit, I'll pull over though

I never plan to listen to music in my helmet, I agree, the sound of my bike is music to my ears!
Racerxxxgsxr1000 likes this.

K5 1000 - ECU Flash; Manual CCT, K&N, Yoshi Muffler, Ti Midpipe; Q3+ 190/55 rear; 520 chain -1/+1; GP Shifting

'I help corn farmers plow their fields on my GSXR'
Todd_Sails is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 04-30-2017, 04:33 PM Thread Starter
Pro Racer
 
Todd_Sails's Avatar
 
Join Date: Jun 2016
Location: A Texan, living in Franklin, WI
Posts: 1,433
Garage
I was discussing wiring my USB charger port 'over there' and ....

Quote:
Originally Posted by maniac1886 View Post
...
My. K7 has 2 little bulbs on either side if the headlight. The are parking lights, but turn on with the bike. I tapped that wire for switch power for my phone mount. I can't tell from pictures, but I don't think your bike has these bulbs.
I DO HAVE TWO LITTLE LIGHTS!, one on each side of the main head lamp.
* But both wires going to it are Black! ??
AND, when I pulled the rubber insert out and looked at both of them-
THERE'S NO BULB IN MINE!?
* Edit- They are called 'position lights' in the Manual; are 5W, and shouild have a BR:B/w wire going to them up front. She looked like 2 black wires to me.- Still bothered why there wasn't any bulbs in those- both sides?

It's sort of a flat socket. Now I'm wondering why someone took those out?
And, how is one wire hot and ground, when both wires are black?
No stripes, not other dotted collers, etc.




AND,
I've mounted my Sena Blue tooth in my helmit- and it works well at home.
I can push the button, and ask Siri to dial one of my contacts, show me a route to somewhere, etc.- by voice command!

AND,
I 've mounted my Knock off RAM mount- where I can still see my gauges, etc.
This is for looking at the screen if I'll need directions to a good curvy road, etc.


K5 1000 - ECU Flash; Manual CCT, K&N, Yoshi Muffler, Ti Midpipe; Q3+ 190/55 rear; 520 chain -1/+1; GP Shifting

'I help corn farmers plow their fields on my GSXR'
Todd_Sails is offline  
post #5 of 6 (permalink) Old 05-02-2017, 06:02 AM Thread Starter
Pro Racer
 
Todd_Sails's Avatar
 
Join Date: Jun 2016
Location: A Texan, living in Franklin, WI
Posts: 1,433
Garage
OK, I installed 2 yellow bulbs in my 'position light' sockets- the ones on the side of my headlamps.
They power on as usual with the ignition, and are the correct 5 W.

At first, I wired the accessory charger port to each wire to the loeft position light- light still works fine, but- no power to the port.
I did splice wires, and used shrink wrap over the end to end, and I used the blue clip type splicers to get the wires spliced into the system.

Then, I tested which was the switched + wire, and used and looked for ground sites.
I grounded the other wire- and it lights the circuit tester when power is on.
- But still, won't 'charge' my phone?

Does it matter which wire is the + on the charger port? I thought as long as one was positive, one was ground, it would work fine.
Could this be the problem?
I didn't want to mess with it anymore last night.

K5 1000 - ECU Flash; Manual CCT, K&N, Yoshi Muffler, Ti Midpipe; Q3+ 190/55 rear; 520 chain -1/+1; GP Shifting

'I help corn farmers plow their fields on my GSXR'
Todd_Sails is offline  
post #6 of 6 (permalink) Old 05-06-2017, 06:04 PM
Rider
 
jespenshade12's Avatar
 
Join Date: Jun 2016
Location: Harrisburg, PA
Posts: 338
Garage
Quote:
Originally Posted by Todd_Sails View Post
OK, I installed 2 yellow bulbs in my 'position light' sockets- the ones on the side of my headlamps.
They power on as usual with the ignition, and are the correct 5 W.

At first, I wired the accessory charger port to each wire to the loeft position light- light still works fine, but- no power to the port.
I did splice wires, and used shrink wrap over the end to end, and I used the blue clip type splicers to get the wires spliced into the system.

Then, I tested which was the switched + wire, and used and looked for ground sites.
I grounded the other wire- and it lights the circuit tester when power is on.
- But still, won't 'charge' my phone?

Does it matter which wire is the + on the charger port? I thought as long as one was positive, one was ground, it would work fine.
Could this be the problem?
I didn't want to mess with it anymore last night.
Did you figure this out? Just curious. I just got one this exact one. Just have to figure out how to mount it since my 91 has a breather tube inserted into the stem.

Sent from my SM-G935P using Tapatalk
jespenshade12 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the GSXR.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome