GSXR.com - Reply to Topic
Thread: K1 750 map sensor Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the GSXR.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
05-14-2019 04:14 PM
Jim Delaney Its def. the IAP, and the vacuum line connects to the sensor on one end, while the other end is definitely left open. I just replaced one on my k1 750.
05-14-2019 06:19 AM
PaulPhilly They are similar sensors but not the same exact ohm measurements long story short they are not compatible to swap your bike won’t run correctly , ones mounted to the air box ones under ur tail.
05-14-2019 05:18 AM
rv6john That would be the IAP (intake air pressure sensor). You also have one and I believe it will be under the airbox somewhere. So you have two of the same sensor on your GSXR used for different purposes.
05-12-2019 03:33 AM
Kushosv650s I had yamaha xt660x and it had this kind of sensor and was attached to the hose and did not want the engine to work without it. The other sensor is connect 😀
05-11-2019 05:53 PM
Vader225
Quote:
Originally Posted by rv6john View Post
Welcome.

This should be in the Tech section not the site issues.

I can't be sure, but I think that is the ambient air pressure sensor and is just open to the atmosphere. Otherwise, it is not connected to anything.

The only way to confirm that is by posting the colors of the wires going to it.

Any reason you think it should be hooked up to something?
I agree, it's in the tail section, and it doesn't have anything connected to it other than the wires. It's the same as the airbox sensor which does have a vacuum hose running to it. It just reads the air outside.
05-11-2019 05:04 PM
rv6john Welcome.

This should be in the Tech section not the site issues.

I can't be sure, but I think that is the ambient air pressure sensor and is just open to the atmosphere. Otherwise, it is not connected to anything.

The only way to confirm that is by posting the colors of the wires going to it.

Any reason you think it should be hooked up to something?
05-11-2019 03:09 PM
Kushosv650s
K1 750 map sensor

Hello i need help to connect this sensor on the vacuum ? Thanks

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome