Suzuki GSXR Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
I am having an issue with my 2000 gsxr750. I just changed my clutch cable and after I did that, that's when the noises started. When it is idling in neutral and leaning on the kickstand there is a loud rattling/knocking noise I put it in gear and lean noise. I have no idea what is happening. I am not a engine/transmission wizard, I am a person that if its happened to me I know how to fix it. If it hasn't happened I need/want to learn what is going on. Please help, this is my first gsxr ever.

Here is a video of what I am dealing with. Google Photos
 

·
Registered
Joined
·
3,412 Posts
Hey there Crazy one.
I'm at work- the video won't load for me.
Why did it need a new cable? Other one broke? OK- good reason.
Did you adjust the clutch cable per the directions in the Service manual? There are copies/versions online.
Did you take the clutch casing off? The clutch basket off? Or just change the cable?
Does the clutch 'disengage/work' now?

Tell us a bit more, and adjust the cable in 3 areas per the service manual.
 

·
Registered
Joined
·
3 Posts
Cable was worn and stretched out, would not disengage. Read up on it seemed like an easy fix so I swapped it out according to service manuals I found online. I did not take the cover off or deal with the actual clutch in any shape or form.

I read somewhere this could happen if the shift fork is worn or bent? Would that make that sound if the "gears" ( idk technical terms) is rubbing together due to gravity?
 

·
Registered
Joined
·
3 Posts
I am also CrazyOne.. I couldn't log into that account again for some reason. So had to log into this one. But anyways same guy, same issue.
 

·
Registered
Joined
·
3,412 Posts
Stretched? Did you try adjusting that one?
Yes they can stretch, but only before they're about to break, as is already breaking strands.
 

·
SuperMod of the North
Joined
·
27,724 Posts
First off, congratulations on the new GSXR. Second. We can get your accounts fixed up, running with two isn’t cool. I will PM you. Third:
Oil levels?
Does it do this when up right or only on the side stand?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
I hope this video can load for you guys.

Oil levels are good, it only makes the noise when leaning, standing upright runs great.
 

·
Super Moderator
Joined
·
9,672 Posts
Did it make this rattling/knocking noise before you changed the cable?
 

·
SuperMod of the North
Joined
·
27,724 Posts
I’d be pulling that cover and seeing what’s going on. Is that the original stock cover?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #10
No it did not make that noise previously
I did not pull cover off yet. I was unsure of what do in order to fix it and I didn't really want to tear it apart yet until I knew somewhat of what I am looking for. But I will tear it apart this week and see what happens
 

·
Super Moderator
Joined
·
9,672 Posts
I'll take a guess and say that you don't have the push rod in the release mechanism properly and it is pushing the clutch basket into the clutch cover.

Take the sprocket cover back off, start the bike and see if the noise goes away.
 
  • Like
Reactions: CrazyOne

·
Registered
Joined
·
5 Posts
Discussion Starter #13
Quick update on my issue.

So I tested it out a little, I put the bike in 1st and 2nd rocked it side to side and no noise at all! As soon as I put it in neutral and rocked side to side, the noise mainly came from the left side, a little from the right.

I am going to be taking it to the shop here soon to give a full update on what they are going to be fixing. I would like to see if anyone on here might have an idea of what might be happening just so I can prepare myself for the bill I'm about to get 😂
 
1 - 13 of 13 Posts
Top