Suzuki GSXR Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
so anyways im new to the forum guys. i went out bought an 01 with 3000 miles on it right,got it on the road and everything went for a cruise with my buddy, as soon as i stopped at a stop sign and turned right after second gear i started to get on her when shifted to 3rd here comes this winding niose so started to slow down and as soon as i slowed down it shut off. so i wait a min start it back up but the only way it would stay running is if i throttel it,so start to take back home was running alright then 2 min later same niose and shutdown tire didnt lock up or nothing now the bike wont start at all and my buddy been helpin me he says i need a new engine but i dont have the money for it right now. we looked at the crank and it turns one revolution backwards then stopps doesnt go forward. the suzuki service man said look at the clutch, so what u guys think. i have all lights and power when go to push to start just one click thats it help plz lol i wanna ride sorry so long just trying to be detailed thanks.
 

·
Registered
Joined
·
5,991 Posts
so anyways im new to the forum guys. i went out bought an 01 with 3000 miles on it right,got it on the road and everything went for a cruise with my buddy, as soon as i stopped at a stop sign and turned right after second gear i started to get on her when shifted to 3rd here comes this winding niose so started to slow down and as soon as i slowed down it shut off. so i wait a min start it back up but the only way it would stay running is if i throttel it,so start to take back home was running alright then 2 min later same niose and shutdown tire didnt lock up or nothing now the bike wont start at all and my buddy been helpin me he says i need a new engine but i dont have the money for it right now. we looked at the crank and it turns one revolution backwards then stopps doesnt go forward. the suzuki service man said look at the clutch, so what u guys think. i have all lights and power when go to push to start just one click thats it help plz lol i wanna ride sorry so long just trying to be detailed thanks.
Damn an 01 with only 3,xxx? Sounds like it’s been out of commission for a while. Can you get a sound clip or vid? It would be easier to i.d. oh and welcome to the site
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top