Suzuki GSXR Forum banner
21 - 32 of 32 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #21 ·
replaced the spark plugs, wouldnt start still so i gave it a little starter fluid and it made a pop sound and died, tried to start again and it made a totally diffrent sound turning over than before and it kind of puffed white smoke... going to tear into the engine tommorow and see if i can find anything wrong
 

·
Registered
Joined
·
314 Posts
replaced the spark plugs, wouldnt start still so i gave it a little starter fluid and it made a pop sound and died, tried to start again and it made a totally diffrent sound turning over than before and it kind of puffed white smoke... going to tear into the engine tommorow and see if i can find anything wrong

When you turn it on , can you hear the fuel pump prime itself?



Sent from Motorcycle.com Free App
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #24 ·
its like it is turning over alot slower but i cant figure it out, all i know is i heard a pop sound and it started doing this and puffing white smoke when turning over..
 

·
Registered
Joined
·
3,022 Posts
Where did the pop sound seem to come from?

What's the battery voltage?

I've read that liberal use of starter fluid can cause white smoke.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #26 ·
i think it came from the stator side, but i found the three alan bolts in the stator where really loose and backed out and rubbing against the flywheel i believe it is. any how i replaced them and put it back together and it did the same thing, then i tried again to crank it over just to get a vid of what it was doing and it started turning over normally, so i pured gas in the throttle body and it fired up. thinking my fuel pump isnt putting out enough pressure so i ordered one and hopefully it will be fixed.
 

·
Registered
Joined
·
3,022 Posts
Did you use blue loctite on the stator bolts and torque them correctly? And then replace the stator cover gasket? I sure hope so or the bolts will back out again and/or the clearance between stator and flywheel will be too small and/or it will leak oil.



Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
314 Posts
i think it came from the stator side, but i found the three alan bolts in the stator where really loose and backed out and rubbing against the flywheel i believe it is. any how i replaced them and put it back together and it did the same thing, then i tried again to crank it over just to get a vid of what it was doing and it started turning over normally, so i pured gas in the throttle body and it fired up. thinking my fuel pump isnt putting out enough pressure so i ordered one and hopefully it will be fixed.

When you change the fuel pump, make sure you clean the low pressure fuel filter, and back flush the high pressure filter.
I'am assuming you're not buying a brand new factory pump. If you did get a new factory pump assy , then you won't have to, because everything is brand new?
I would flush and clean the tank though.


Sent from Motorcycle.com Free App
 

·
Registered
Joined
·
1 Posts
i just bought my gsxr 600 and cant figure out the problem. it starts and dies about 3 seconds later, when i give it throttle it dies instantly. iv clean the fuel pump and it puts of plenty of gas, checked for spark and all plugs have a pinkish spark buying new plugs soon. I also fully charged the battery over night, put it in dealer mode and zero codes came up. I did notice that the headlight wont come on unless its on high beam if that makes a difference. The previous owner says it would start and run with starting fluid and even rev. im stumped with this thing any help?
. I’ve had he same problem many times with several bikes, usually the problem is the battery, it has enough juice to run your electronics but can’t keep up with supplyin spark at low rpms, makes sense because of weak spark, starting fluid will make just about anything run good or bad spark and even sometimes none at all. Sounds like your fuel pump isn’t the problem and it must have decent compression to idle for a short period of time, although the idle is lower then it should be. If it’s not the battery then my best guess would be something else related to the spark. Coils stator etc.
 

·
Super Moderator
1995 GSX-R 750
Joined
·
1,621 Posts
5 year old thread. Likely doesn't even have the bike anymore...
 
21 - 32 of 32 Posts
Top