Suzuki GSXR Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Crank no start, I pulled bike out other day & removed the battery to put in my R1 to ride around, came back and put battery back in GSXR & now it will not start. I’ve checked all fuses & connections near battery thinking I may have squished a wire or something, all checks out well. Bike is getting plenty of fuel, have power at all of the coils, but getting no spark at all. I’ve put new spark plugs in as well and still have 0 spark. I’ve checked the ignition wires which a lot of people recommended looking at because of the resistor built in but it’s getting around 8-8.5v like they say it’s suppose to. Not really sure what to do next, any help is greatly appreciated
 

·
Administrator
Joined
·
11,963 Posts
Welcome to the forum.

I'm assuming you are putting a spark plug in the coil, grounding the plug and watching for spark?

Is "FI" flashing in the temp window or "CHEC" showing instead of temp?
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
Thanks for the welcome. Yes sir that is how I was checking for spark, but yes it was throwing 2 codes C13 & C21. That was when I was cranking without the airbox on, I sat the airbox back on top and plugged everything in & cranked again & no codes were showing. Except C00 which is no codes
 

·
Administrator
Joined
·
11,963 Posts
Nothing happens, just keeps cranking. Was showing FI but just checked it and it still says C00.
Which pretty much confirms what you said about no spark.
 

·
Premium Member
2005 GSX-R600 Anniversary Edition
Joined
·
3,537 Posts
Was showing FI? Then you turned the key off before checking. Crank it for a solid 5 mississippi. See if it codes. If it does, do not turn off power to the bike and check the code (better yet, put it in dealer mode before you even begin). If not, pull the plugs and inspect.
 
1 - 9 of 9 Posts
Top