Suzuki GSXR Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi I have a 2001 Gsxr 1000 drag bike that I am currently bringing out of retirement after sitting for 10 years… new clutch springs, valve seals, valve springs, fuel pump, sent out injectors to be cleaned professionally through Schnitz Racing. And it’s currently on a stock 12v startup. All cylinders are getting fuel as well as great compression. (Recently shimmed the valves to spec) however my #4 cylinder is misfiring. At an idle I’ll pull the plug for the ignition coil out and it makes no difference. Can anyone help point me in the right direction I’m currently hitting my head against the wall stumped, Thank you!
 

·
Administrator
Joined
·
11,219 Posts
Welcome to the forum.

Are you saying that the bike runs well when above idle with all cylinders working?

If so, I would check for intake leaks such as a cracked rubber intake boot or the vacuum lines below the throttle bodies. The other guess would be the synchronization is not right.
 
  • Like
Reactions: Spyder13

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Welcome to the forum.

Are you saying that the bike runs well when above idle with all cylinders working?

If so, I would check for intake leaks such as a cracked rubber intake boot or the vacuum lines below the throttle bodies. The other guess would be the synchronization is not right.
Hey man thank you so much for the help you were spot on the synchronization was way off on #4. Appreciate the help!
 
1 - 3 of 3 Posts
Top