Suzuki GSXR Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
when my bike is cold it runs great but when it gets warmer it starts missing and loses performance.just wondering if anyone had an idea what could cause this?thanks in advance
 

·
Premium Member
Joined
·
3,738 Posts
Sounds as its a jetting issue
Try turning in your screws on your carbs 1/4 turn for all of them as the way it sounds like your getting to much gas and that is why it runs good in morning. I bet you do not use the choke either? When is the lasttime you had your carbs cleaned? try and get that done
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
just had the whole set up gone through but she is rich.it is very noticeable after its warmed up.i do have to choke it too.thanks again
 

·
Registered
Joined
·
23 Posts
motor hot!

87woes said:
when my bike is cold it runs great but when it gets warmer it starts missing and loses performance.just wondering if anyone had an idea what could cause this?thanks in advance[/QUOTE

just a question for you! do you have try to clean you engine whit any stuff in your motor ? maybe oil do not pass in the motor i think you have non liquid cooled ! look that very soon!
 

·
Registered
Joined
·
79 Posts
Or you could just adjust the idle and when its warm turn it down 1/4 turn. Until the idle is right. Most of the time its rough starting up after air cooled bikes warm up the they respond different.
 

·
Registered
Joined
·
2 Posts
i would bet that it is the ignition coil, because usually when they start going bad they will work good when cold and then start to fail and miss out when the bike is warmed up, "Been There REPLACED That"
 
1 - 6 of 6 Posts
Top