Suzuki GSXR Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1 (Edited)
So I purchased a 99 GSXR 750 with an 03 rear end swap. I bought it with no tip sensor in the bike. I ordered the sensor it came in and now I have absolutely no idea where the little plug is. I looked everywhere and the previous owner said no cutting was done just unplug is all. Can someone please help I will post pictures. Yes he wired it to a switch for whatever reason. I crossed the points on the plug and came back as C23 on the dash for obvious reasons as it's not in the bike. Anyone please help

Thank you
 

Attachments

·
Moderator
Joined
·
24,525 Posts
Usually in the tail section. I am not sure about the 99 but on my 2010 it slipped over a post in the center back of the tail but my battery was mounted forward of where yours is. For you I would check the middle pic to the left of the battery near the positive terminal. I am guessing that block is the ignition relay? Should be a bracket about a half inch wide and 3/4" tall sticking up close to there. the sensor will slip over that.
Alternatively, the harness will pretty much lead you to the right spot as the wires will naturally fit best leading to the OEM mounting point.
 

·
Premium Member
Joined
·
8,155 Posts
I don't have a 99 model service manual but this is what it shows for the 2000 750.

#3 is the TOS just forward of the stock battery location and that subframe cross brace. #4 is the fuel pump relay.

In the service manual there is a "location of components" chart that is really handy. This one is under the "electrical" section.

As you can see from the wiring diagram, you are looking for a 2 connector plug with Black and Black/brown striped wires.

Is the bike running? With the C23 code it usually cranks but does not run.
 

Attachments

·
Registered
Joined
·
6 Posts
Discussion Starter #4
The bike will crank and crank but no fire. I appreciate the help I will look further into it tomorrow after work. Thank you so much!
 

·
Premium Member
Joined
·
8,155 Posts
The bike will crank and crank but no fire. I appreciate the help I will look further into it tomorrow after work. Thank you so much!
That is exactly what it should do with the C23 code. Good luck.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #6 (Edited)
Upon looking there seems to be no plug anywhere. Im thinking the plug was cut. This is very frustrating cause I know it is supposed to be easy. Can anyone who has a 98-99 GSXR 750 please post pic of under seat. I get and understand where the sensor is supposed to be located at this point I just need a pointer as to where to begin to look specifically at wiring. The colors I am told are brown and black. It does have an 03 rear end. With that being said is the 03 tip sensor in the tail fairing?
 
1 - 6 of 6 Posts
Top