Suzuki GSXR Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
just to let everyone know i added the bazzaz new design to my gsxr 1000 06 and it worked wounders the new design z bomb tre works great with my pc3 i have the pc3 mapped to a given map on the web site
(my pipe was not on there for that year so i got one that was close)
added the tre


pro's
great response very noticable !!!!!!
shift indicater still works untill you hit 6th and it reads 5
but 1-5 works and N
easy to install
well worth the cash

cons
the only thing i see is when it is a cold start you have to hold the clutch in or it will stall slowly the reason is i guess the bike does not enter close loop and it's like flooding it out the reason is the bike clutch switch when closed lets it advance the timing
but when it warms up around 120 degrees it works perfect
you can idle without have to hold the clutch in
know i did set my idle to 1100 so i will see if that helps on a cold start see if it wants to stall.
but like with anymod done if you read it says close course only
so there will be differant issues but all 1000s heat up fast so thats that.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #4 ·
You want to get a custom map done on your bike as the maps of the website are not the best and every bike is different so a map of one bike might not suit another bike,as for the tre you should of got a heal tech x smart tre one they are the best....:thumbup:


http://www.healtech-electronics.com/
FOUND A WAY TO BY PASS THE TRE ON A COLD START IF YOU GO IN AND REWIRE THE HAZARD SWITH AND RUN THE WIRING INLINE TO THE CLUTCH SWITCH SO WHEN THE BIKE IS COLD START YOU CAN PUSH THE SWITCH ON AND THIS WILL ALLOW IT TO IDLE NORMAL THIS WILL MAKE THE COMPUTER THANK YOU ARE HOLDING THE CLUTCH IN AND THE IDLE IS NORMAL BECAUSE WITH THE CLUTCH IN THE ADVANCEMENT IS BY PASSED
AND IT LOOKS BETTER WITH NO SWITCHS SHOWN
IF YOU NEED MORE INFO ON WHAT WIRES TO CUT INTO LET ME KNOW
 

·
Registered
Joined
·
488 Posts
you need to correctly set your cold/ high idle speed. there is no need to have to hold the clutch lever in on any bike untill it warms up to prevent stalling.. every bike i have put a tre on and reset the idle has never had any stalling issues, cold or hot.
also the bazazz tre is decent, but did you look into the tre pro from jeff w? works perfectly and will properly read all gears. or even best yet have you looked into the ecm reflash set up?
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #6 ·
you need to correctly set your cold/ high idle speed. there is no need to have to hold the clutch lever in on any bike untill it warms up to prevent stalling.. every bike i have put a tre on and reset the idle has never had any stalling issues, cold or hot.
also the bazazz tre is decent, but did you look into the tre pro from jeff w? works perfectly and will properly read all gears. or even best yet have you looked into the ecm reflash set up?
hey man i set my cold idle before i installed the tre to around 1800 but with the tre on it want stay at idle when it is cold now now how long does the cold idle stay on like around what temp does the cold idle start to come down to a reg idle because when the bike idles great when the temp hits around 80-90
 

·
Registered
Joined
·
488 Posts
hey man i set my cold idle before i installed the tre to around 1800 but with the tre on it want stay at idle when it is cold now now how long does the cold idle stay on like around what temp does the cold idle start to come down to a reg idle because when the bike idles great when the temp hits around 80-90
if you set it before you put on the tre you will need to re set it now.
pull the tank up and when the bike is stone cold start it up ( i saw you made your tre switchable.. make sure it is "on" ) and set the high idle adjuster to @1600. let the bike warm up on its own with out touching it again. once its warm recheck you warm idle adjustment screw and set it to 1200 warm. then let the bike completely cool off and restart/ recheck it. you should have no more stalling issuse after that.
also as a side note.. you may also want to put your bike in dealer mode and check your tps sensor adjustment. ive had to adjust mine on all my bikes every few thousand miles. you may also need to adjust it slightly.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #8 ·
thanks man i will try that i set my cold screw but when it comes off the cold it does idle little low untill it warms up then it idles perfect im going to check my adjustment on the tps the bike just hit 7k so maybe it's time for one i will let you guys know what i find thanks DC
 

·
Registered
Joined
·
29 Posts
I've heard a lot of good things about this product too. I have a freind who said it worked better than the power commander? How much did you spend? I heard they were going for about 300?
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top