Suzuki GSXR Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
47 Posts
Discussion Starter · #1 ·
This started happening yesterday. It usually only happens when I am at moderate to heavy throttle (at highway speeds) and let off the throttle. It sounds and feels like someone is taking a rubber mallet and hitting the engine about 3 times a second. Any ideas?
 

·
Premium Member
Joined
·
9,267 Posts
Nothing comes immediately to mind.

1. Check your chain tension.

2. Read the Tech FAQ section on putting the bike in to dealer mode, and see if you can retrieve an error code.

Can you tell, generally where the noise is coming from? Engine? Transmission?
 

·
Registered
Joined
·
47 Posts
Discussion Starter · #3 ·
I think my chain might be a bit loose. How do you measure that?
 

·
Registered
Joined
·
47 Posts
Discussion Starter · #6 ·
It's not an engine noise. I'll tighten the chain and see if that works.
 

·
Premium Member
Joined
·
9,267 Posts
It's not an engine noise. I'll tighten the chain and see if that works.
Well... inspect your chain and sprockets, don't just tighten it to tighten it. Correct tension should be an inch deflection, with someone sitting on the seat (not on the sidestand.) Make sure you don't have any worn or missing sprocket teeth, or binding links.
 

·
Registered
Joined
·
118 Posts
i had that same kinda noise with my bike. im pretty sure it was the chain cause i just put on a new chain and sprockets and its gone. good luck
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top