Suzuki GSXR Forum banner

Bike Starts But Does Not Stay On

114 Views 7 Replies 3 Participants Last post by  Ozsyd600
QUESTION:

Recently my 09 750 has been having this weird problem (occurred twice so far). When I go to turn the bike on, the engine turns over but will not stay on. It kinda sputters at 1000rpm or less and instantly shuts off in like a second or less. When I hit the starter, white smoke shoots out the exhaust. I go to check my oil at the oil lens and there鈥檚 not a drop in there. Craziest thing is I just did an oil change two days ago (put around 2.8 qts). I鈥檝e got no oil spots on my garage floor and my underbelly cowl is clean.

The first time this happened, I remeber there was a bit of oil in the bike. When it did first happen, I just put the bike back in the garage, came back the next day and it started right back up like normal馃く

Is the bike eating up oil? Why would this happen? TIA

(this video is of it happening the first time)
1 - 8 of 8 Posts
First off, are you holding the bike level when checking the oil? If it's on the side stand the oil won't show in the sight glass.

White smoke on initial startup is more likely water vapor, especially if it goes away after warmup. Oil smoke has a blue tint.

I don't remember if the idle speed is adjustable on the 09, but it might need a small bump up. I have mine set at 1,300-1,500.
First off, are you holding the bike level when checking the oil? If it's on the side stand the oil won't show in the sight glass.

White smoke on initial startup is more likely water vapor, especially if it goes away after warmup. Oil smoke has a blue tint.

I don't remember if the idle speed is adjustable on the 09, but it might need a small bump up. I have mine set at 1,300-1,500.
I am checking oil when bike is leveled on a stand (not kickstand). I was trying to attach a video but it won鈥檛 process. Basically the bikes starter works and turns the engine over for a split second. But the bike with stop turning over when i let go of the starter switch. Consistently while holding down the starter, white smoke comes out. It鈥檚 a lot of smoke and kinda concerning. My bike idles just over 1000 rpm id say like 1,200. I鈥檒l look into adjusting idle rpm but maybe it鈥檚 a leaky head gasket?
You need to check oil level with both wheels on level ground and the bike standing upright. It鈥檚 much easier to check if you have someone hold the bike for you.
Have you washed the bike with a hose/pressure washer recently? My son鈥檚 WR250 wouldn鈥檛 start after he washed it because the fool had sprayed a ton of water down the exhaust pipe.

What鈥檚 the coolant level and color like? What was the old oil like from a visual perspective?

Has it just started doing this? Other than the oil change has anything else happened to the bike?
You need to check oil level with both wheels on level ground and the bike standing upright. It鈥檚 much easier to check if you have someone hold the bike for you.
i had a stand for the bike. that鈥檚 how i checked the oil. but i think i found the problem. the reason it wouldn鈥檛 stay running was because of low oil. the reason i have low oil after having change the oil two days ago is beyond me. i鈥檝e heard the head gasket might be the problem.
Have you washed the bike with a hose/pressure washer recently? My son鈥檚 WR250 wouldn鈥檛 start after he washed it because the fool had sprayed a ton of water down the exhaust pipe.

What鈥檚 the coolant level and color like? What was the old oil like from a visual perspective?

Has it just started doing this? Other than the oil change has anything else happened to the bike?
i did not wash the bike prior to this situation. i found the reason for my bike not staying running was because of low oil. but just to be clear, i changed the oil two days ago. something is causing my oil to burn up way faster then it should. possibly worn head gasket? today i did ANOTHER oil change and the bike turned on and ran perfectly
Have you checked your coolant? Is it contaminated with oil or clean?

Does the bike blow any smoke?
1 - 8 of 8 Posts
Top