Suzuki GSXR Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
442 Posts
Discussion Starter · #1 ·
hey everyone quick question.....was out riding a little earlier this evening and the bike like just completely shut off on me when i was shifting from 1st to 2nd....thought i mahbe just killed it, stopped and started it back up and carried on my way....well, it did it again..i was slowing down to go over a speed bump and it cut off on me again and it did it again a couple of times after that......i figure its just the idle speed..how do i adjust that?
 

·
Registered
Joined
·
19 Posts
:hmmm: Does it always shut off when your shifting? What is your idle currently set at? Have you had any other problems? What are the specifics of your bike? i.e year, model, mileage, mods etc...
 

·
Registered
Joined
·
6,980 Posts
yea, thats a good idea, keep the idle at what its supposed to be.
 

·
Registered
Joined
·
11 Posts
how do you change your idle speed? I have a 96 GSXR750 and it does the same and cuts off once in awhile. It normally cuts off as soon as I put in the clutch. I'll cut it right back on with no problem.
 

·
Registered
Joined
·
729 Posts
Ok, well I am having the same problem, the only difference is if I'm riding a passenger. It cut out on me tonight just a few minutes ago. I had a passenger, and it just cut out. I'm thinking I didn't let it warm up first. My idle speed is normal. my bike is an 03 750.
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top