Suzuki GSXR Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
Ok this problem is pretty annoying... I guess since I have had my bike (2006 GSXR 1000 about 4500 miles) There has been some clutch chatter while slipping the clutch taking off. I just kinda ignored it to be honest since it really wasnt that bad unless under hard acceleration. I also read that this is a common problem with this year and make of bike. Two nights ago I went out riding and I pulled into a gas station turned the bike off and talked to some friends for about an hour. When I turned it back on in neutral it was really hard to put back into first gear and when it finally CLUNKED into first the bike lurched forward while holding the clutch in. Which leads me to beleive the clutch is not fully disengaging. Has anyone else had this problem or know where I should start looking? Thanks in advance its just now getting nice out and I dont wanna be down for too long!
 

·
rotaredom
Joined
·
9,582 Posts
had the same problem with my 06 as well....need to adjust it from the top by the clip on first...if that doesnt work you will need to adjust it at the clutch basket, but follow the service manual to the letter if you do....
 

·
Premium Member
Joined
·
14,135 Posts
Ok this problem is pretty annoying... I guess since I have had my bike (2006 GSXR 1000 about 4500 miles) There has been some clutch chatter while slipping the clutch taking off. I just kinda ignored it to be honest since it really wasnt that bad unless under hard acceleration. I also read that this is a common problem with this year and make of bike. Two nights ago I went out riding and I pulled into a gas station turned the bike off and talked to some friends for about an hour. When I turned it back on in neutral it was really hard to put back into first gear and when it finally CLUNKED into first the bike lurched forward while holding the clutch in. Which leads me to beleive the clutch is not fully disengaging. Has anyone else had this problem or know where I should start looking? Thanks in advance its just now getting nice out and I dont wanna be down for too long!
I have the same chattering problem since I bought my k5 with 4k miles on it. I now have 16k miles on my bike and its so bad I cant get a decent launch at the track at all(Im talking 2.2 60fts).

I just bought a new clutch, Im gonna replace it this weekend. I also was looking into a clutch cushion from brocks that I heard about from ppl at the track, problem is they dont make it for my bike. They do have the "ultra clutch mod" but im not sure if I want to spend the extra cash on that yet, or if its worth it.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #4 ·
Yea well i should have said but the clip on and clutch cover cable adjustment was the first thing i tried, the chatter doesnt really bother me as much as not being able to put it in gear!
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #5 ·
also the cable tension doesnt have anything to do with it because u can clearly see the lever at the end of the cable moving all the way when the clutch lever is pulled. Which is what is so confusing????
 

·
Premium Member
Joined
·
14,135 Posts
Well I dont have the problem with it not going into gear. I know some times with the clutch in and I rev it I can feel it trying to catch a little but this seems pretty normal to me considering how rarely it happens and its done it on a few different bikes.

If the chattering has to do with your problem Ive heard different opinions on the cause. Some told me it was warped friction plates, and today while talking to brocks they told me its prolly the basket, which Im hoping is NOT the case because I just bought a new clutch and this damn clutch mod and dont wanna spend any more on the basket.


I HATE clutch issues. Its the one part of the bike I dont know much about and you can NEVER get straight answers from ppl. I end up spending months on what ever bike it is and 100s of dollars before I ever get it close to right.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #9 ·
thats what i was thinking too but i dont see how i can wear the plates out the bike only has 4800 miles on it and i dont ride it that hard really at all or race. I heard this was a really comon problem on this bike i didnt know if anyone else had experienced trhis. Is there something inside the clutch that could need adjusting?
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top