Suzuki GSXR Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 · (Edited)
01 Gsxr 1000 Running Perfectly Fine And Out Of Nowhere It Shut Off... Dash Lights Still Come On But When I Go To Turn It Over It Just Clicks Once And Lights On Dash Shut Off . After I Let Off The Power Button The Dash Comes Back On.. Somebody Help Me Plz I Have No Clue Whats Going On.. Wont Turn Over So I Cant Reset Dealer Mode. All It Shows It C00.. Which Is A Bowl Of Sh!+
 

·
Premium Member
Joined
·
1,627 Posts
01 Gsxr 1000 Running Perfectly Fine And Out Of Nowhere It Shut Off... Dash Lights Still Come On But When I Go To Turn It Over It Just Clicks Once And Lights On Dash Shut Off . After I Let Off The Power Button The Dash Comes Back On.. Somebody Help Me Plz I Have No Clue Whats Going On.. Wont Turn Over So I Cant Reset Dealer Mode. All It Shows It C00.. Which Is A Bowl Of Sh!+
I'm not much of a mechanic but I'd start by checking the voltage of the battery, both while the key is off and then with the starter engaged. Check your service manual for the required voltages. And I believe fault codes reset to C00 as soon as the key is turned off, so the bike will need to be running to get the fault to reoccur.

For much better info, check out the GSXR Charging system 101 pinned at the top of the Tech and performance chat forum.
 
  • Like
Reactions: Tinsnips

·
Premium Member
Joined
·
1,247 Posts
01 Gsxr 1000 Running Perfectly Fine And Out Of Nowhere It Shut Off... Dash Lights Still Come On But When I Go To Turn It Over It Just Clicks Once And Lights On Dash Shut Off . After I Let Off The Power Button The Dash Comes Back On.. Somebody Help Me Plz I Have No Clue Whats Going On.. Wont Turn Over So I Cant Reset Dealer Mode. All It Shows It C00.. Which Is A Bowl Of Sh!+
Rectifier/Regulator and or stator check in addition to the battery.

I would then check the clutch switch, starter solenoid and then the Tip over sensor. These are all the stops I took when I had a similar issue. Mine was the clutch switch at one point then another time it was the tip over sensor. Good luck.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #4 ·
Thank You All Very Much Will Update Soon As Everythings Checked Over.. Im Looking At Electrical System Troubleshooting In Manual And Its Looking Like It Could Possibly Be My Starter Motor As Well.. But A Fault In Starter Motor Wouldnt Cause Bike To Shut Off While Riding Would It?
 

·
Premium Member
Joined
·
1,247 Posts
Thank You All Very Much Will Update Soon As Everythings Checked Over.. Im Looking At Electrical System Troubleshooting In Manual And Its Looking Like It Could Possibly Be My Starter Motor As Well.. But A Fault In Starter Motor Wouldnt Cause Bike To Shut Off While Riding Would It?
I would think that you’re correct about that. Probably wouldn’t cause that issue, but like mentioned above I am also not a mechanic so can’t say for sure.


Sent from my iPhone using Tapatalk
 

·
Super Moderator
Joined
·
10,638 Posts
Welcome. I'll second or third a dead battery and then possibly a charging issue.

No, starter motor is not your issue.

Charge the battery and see if it will crank and run.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #7 ·
It Just Clicks Once And Goes Off .. Even With It Hooked To Cables I Still Hear The Starter Switch Whirring But Lights On Dash Shut Off. When I Let Go It All Comes Back On And Hear The Fuel Pump Doing Its Job.. Something Wont Even Let The Starter Motor Come On
 

·
Super Moderator
Joined
·
10,638 Posts
It Just Clicks Once And Goes Off .. Even With It Hooked To Cables I Still Hear The Starter Switch Whirring But Lights On Dash Shut Off. When I Let Go It All Comes Back On And Hear The Fuel Pump Doing Its Job.. Something Wont Even Let The Starter Motor Come On
It has been suggested that it is a dead battery and maybe a charging issue by several.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #9 ·
Rectifier/Regulator and or stator check in addition to the battery.

I would then check the clutch switch, starter solenoid and then the Tip over sensor. These are all the stops I took when I had a similar issue. Mine was the clutch switch at one point then another time it was the tip over sensor. Good luck.


Sent from my iPhone using Tapatalk
Would You Know Where The Tip Over Sensor Is At On An 01 Gsxr?
 

·
Super Moderator
Joined
·
10,638 Posts
Would You Know Where The Tip Over Sensor Is At On An 01 Gsxr?
Yes, but it is not your problem. Sounds like you've been asking the Facebook master GSXR techs.
 

·
Registered
Joined
·
3,238 Posts
Dead battery, caused by age of battery, dead r/r, or dead stator. Or combination of above.

Put a digital voltmeter on the battery without pressing the starter button. Record the voltage. Press and hold starter. Record voltage. Post up results.

It’s your money so feel free to replace the TOS, ECM, rear light cluster and brake lines if you want. However, if you want to ride the bike, check the battery.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #12 ·
FIXED . I Bridged My Starter Relay And Bike Fired Right Up. My Battery And Everything Mentioned Is Fine.. Long Story Short I Need The New Solenoid
 

·
Super Moderator
Joined
·
10,638 Posts
FIXED . I Bridged My Starter Relay And Bike Fired Right Up. My Battery And Everything Mentioned Is Fine.. Long Story Short I Need The New Solenoid
Good to hear. i wonder how that caused the bike to shut off while riding?
 

·
Registered
Suzuki GSR 600 2007
Joined
·
2 Posts
Thank You All Very Much Will Update Soon As Everythings Checked Over.. Im Looking At Electrical System Troubleshooting In Manual And Its Looking Like It Could Possibly Be My Starter Motor As Well.. But A Fault In Starter Motor Wouldnt Cause Bike To Shut Off While Riding Would It?
Your starter motor should not influence your motorcycle while running,except a weird situation see point 3.

Check:
1.battery state(not only voltage check...also baterry load test at a auto service recomended) and charging system check.
Advice:new battery to begin with...

2.starter relay(main) check.

3.check for short to ground on the +plus wire that goes from your starter relay to your starter motor (unlikely to be this the problem,but...)
 
1 - 14 of 14 Posts
Top