Suzuki GSXR Forum banner
1 - 20 of 63 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter · #1 ·
I recently bought a 2003 GSXR 600 that was wrecked, it basically bent the forks, destoyed the headlight, fairings, radiatior, radiator fan, and cracked the timing case cover, I have replaced everything excluding the headlight and fairings so far. I took it out for about a 35 mile ride, near the end of the ride the bike was shutting off at takeoff from what i believe to be and electrical issue. I have replaced the battery and have tested the stator, and rectifier as best as i know how, Any help or insight would be greatly appreciated!
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #2 ·
Update, I checked the stator wires and I sure found a problem. The stator was previously replaced and their wiring was melting and one of the signal wires was even rotted off, so I repaired that but I’m still having an issue with the bike shutting down on me. Stopped at a red light and it shut off, coasting down a curvy hill with the clutch in and it shut down. Still waiting for a new R/R, hoping that is the cause. Any help would be greatly appreciated!
 

·
Super Moderator
Joined
·
10,290 Posts
Welcome.

I don't know why you haven't gotten a response before, and don't know why you post did not show up three days ago.

First thing is that the bike will run just fine without a stator or R/R as long as the battery has charge.

The most common cause for you symptoms are loose battery cable connections or a side stand safety switch that is not being held up firmly.

Have you seen "CHEC" pop up in the temp window anytime it has shut down? It takes a few seconds after it shuts down to pop up if it does.
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #5 ·
Yes, it says chec every time I turn the key up until I hit the run switch, then it goes away for a few minutes and comes back if I don’t start the bike. And yes when I run the bike and shut it down the temp stays on for a few seconds before the CHEC comes back on
 

·
Super Moderator
Joined
·
10,290 Posts
You are shutting the bike off with the kill switch and that is normal operation.

I was asking if "CHEC" was showing after the bike shut off on its own.
 

·
Registered
Joined
·
31 Posts
You are shutting the bike off with the kill switch and that is normal operation.

I was asking if "CHEC" was showing after the bike shut off on its own.
I have a similar thing going on. It says chec until I start it up. It also says chec if I do it with the kickstand I believe
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #8 · (Edited)
So today I was messing around with it after changing the R/R and it continued to shut itself off just sitting in the garage at idle. My voltage was in the High 13V to the low 14V range, Is this normal for being at idle? I continued to check to see if the "CHEC" message came up upon shutting off and it did not. So I ended up bypassing the kickstand switch and it seems as if that's working. I tried a few different time plugging it back in and letting it run and shut off and unplugging and bypassing again and it seems to be working, however I have not taken it for a ride yet.
 

·
Registered
Joined
·
31 Posts
So today I was messing around with it after changing the R/R and it continued to shut itself off just sitting in the garage at idle. I continued to check to see if the "CHEC" message came up upon shutting off and it did not. So I ended up bypassing the kickstand switch and it seems as if that's working. I tried a few different time plugging it back in and letting it run and shut off and unplugging and bypassing again and it seems to be working, however I have not taken it for a ride yet.

Another Question, What temp should the bike be at? my fan usually kicks on around 180 degrees but i feel like that's low, however i am more familiar with cars rather than bikes.
Mine kicks on right before 220F
 

·
Registered
Joined
·
31 Posts
That sounds neat though, I wish mine was a bit lower temp to come on. I know 220 isn't that bad for a bike, I just like all the help I can get when it comes to engine cooling and if it started 40 degrees sooner, that would be tight.
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #12 ·
That sounds neat though, I wish mine was a bit lower temp to come on. I know 220 isn't that bad for a bike, I just like all the help I can get when it comes to engine cooling and if it started 40 degrees sooner, that would be tight.
I agree, however this puts more wear on the fan
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #15 ·
Well, bad news, it started shutting off on me again, could this be the result of the tip over sensor? If so, how do I go about bypassing it?
 

·
Super Moderator
Joined
·
10,290 Posts
Well, bad news, it started shutting off on me again, could this be the result of the tip over sensor? If so, how do I go about bypassing it?
The tip over sensor just talks to the ECM and the ECM then acts on the information.

Otherwise, if it is the TOS, you will have a TOS fault code.
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #17 ·
I dont have any codes, When im riding if i keep the RPMs high it almost seems to missfire but will stay running, if im at low RPM or have the clutch in, it will just flat out shut off.
 

·
Super Moderator
Joined
·
10,290 Posts
I dont have any codes, When im riding if i keep the RPMs high it almost seems to missfire but will stay running, if im at low RPM or have the clutch in, it will just flat out shut off.
We can then assume it is not the TOS.

When you say it "just flat out shut off" are you saying just the engine? Everything else is working?

Did the bike start again? How long after it shut off? Did CHEC pop up in the temp window a few seconds after it shut off?
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #19 ·
The engine shut off yes, tach and lights all stayed on and bike still starts back up afterwards. Not sure about the “CHEC” message, will check on that and update
 

·
Super Moderator
Joined
·
10,290 Posts
The engine shut off yes, tach and lights all stayed on and bike still starts back up afterwards. Not sure about the “CHEC” message, will check on that and update
It restarts and runs fine immediately or after it cools for a bit?
 
1 - 20 of 63 Posts
Top