Suzuki GSXR Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
I am the proud owner of a 04 gsxr 600. I purchased an undertail with integrated turn signals from a guy on ebay. When it arrived there was no instructions on install or wiring, and the jerk will not respond to my emails. (nice guy right?) Anyway the problem is with wiring, the undertail is completely installed except for wiring of the turn signals. The turns are ready to be wired with three unidentifiable wires that run out of the bottom of the tail. Two white and one blue. I figure the blue is a ground, and one white to each turn signall. However the factory wiring plug has two wiresthat run to the connector. Is it a power and a ground to each? So my question is how do I hook up the single wires to the factory dual wires. If anyone can help it would be appreciated. I can email pictures if it would help.
 

·
Banned
Joined
·
105 Posts
Usually white are your common or ground wires. It would help though to see a picture of the wiring lay out on the undertray. It almost sounds like something is not right.

Are there more wires than the 3?

email me at [email protected]
 

·
Registered
Joined
·
2,244 Posts
This is PURELY an educated guess.

There should be a wire on each turn signal that is identical, that is the ground. Hook those both to the blue wire. Then the other wires for the turn signals will each go to the corresponding whte wire on the undertail. This is if the signals are integrated into the tail, but not the brake light.

If the later is the case, you will need a trailer integrator box.
 

·
Registered
Joined
·
6,980 Posts
Is it LED lights?
 

·
Registered
Joined
·
2,244 Posts
After further thought... I assume it is a dual tailight if it is integrated, and when you say 3 wires you mean per side right.

If this is the case, one white wire is probably the brake and turn signal light wire, and the other is the running light wire. The blue if you look is more than likely attached to the side of the light socket and that is the ground. the only way to determine which white is which is to hook them up and see which one lights up the brake fillament. If it stays bright all the time either swap the wires, or flip around the bulb. Some of the sockets you can put the bulb in either way, some it will only fit one way, so you would have to swap the wires.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #6 ·
more info

Thanks for all the responses. To clear up some issues. The brakes lights are not part of the undertail. It uses the factory set up. The lights are LED and coming out of the bottom of the undertail are the three wires. The connection point on the bike is the factory dual wire to a connector. I think that motojoe is correct in saying to hook both common wires to the blue and then each white to the uncommon. If this doesnt work I will post pictures of the problem.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #7 ·
Thanks

I got it all taken care of ! Thanks again for all the help. It was the way motojoe stated. This site is great. Thanks. Gixxerfreak.
 
1 - 7 of 7 Posts
Top