Suzuki GSXR Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
On my 2000 750gsxr it bogs on take off and top end just isn't enough my map sencer in by my tail lights and hose is cut where does the hoes supposed to run to and y is it so far away from the motor
 

·
Super Moderator
Joined
·
9,725 Posts
Welcome.

Are you sure you are not looking at the ambient air pressure sensor? It's port is just open to outside air.

Also, I moved your thread to the tech section where it will get more attention.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Welcome.

Are you sure you are not looking at the ambient air pressure sensor? It's port is just open to outside air.

Also, I moved your thread to the tech section where it will get more attention.
Ok thank u does the part u mentioned have a hose that just goes up by battery
 

·
Super Moderator
Joined
·
9,725 Posts
I believe they used the same sensor for the mass air and the ambient air pressure sensors. I just don't know about the hose and such on your year/model bike but it makes sense that it is the ambient sensor since it is back from the engine. On my K6 it is right by the battery.

If you look in the service manual for your bike, it has the component locations. Also in the back of the manual is a wiring diagram with the color codes to the wires going to that sensor.
 

·
Super Moderator
Joined
·
9,725 Posts
I just looked at the diagram, the ambient pressure sensor has a green with yellow stripe wire going to it.
 
1 - 6 of 6 Posts
Top