Suzuki GSXR Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter · #1 ·
The other night I was out riding and my headlights (both) just went OUT !!! When I got home I check 2 C if the bulbs had blown out and no they R still good. I tried putting in another set of bulbs and still nothing. But my blinkers, park lights, and brake lights still work fine.

Then I tried checking the fuses, they to were good. I tried new fuses just 4 shits and giggles, still nothing.

Next I tried disconnecting and reconnecting the harness connector behind the right blinker 2 make sure it was seeded properly, and still no joy !!

Then I took out the service manual and multimeter and tested both headlight connectors, nothing!! During my lunch break I went home and took the upper cowling off to get access to the harness (that connects the headlight, blinkers, and speedometer. Well, this is the mind boggling part :headscrat ... I disconnected the plug 2 the back of the speedometer and then tested the headlight connectors again and got 12V's.. Once I reconnected the speedometer, nothing..

So again, I disconnected the speedometer put the bulbs in the headlight connector and no lights come on....

I'm thinking the wiring harness 4 the headlights, blinkers, and speedo might B bad... Or it could b something else...

Please advise if U guys have any ideas what this could B !!!

Thanks

:hmmm:
 

·
Registered
Joined
·
543 Posts
just a shot in the dark, but could something be grounding out to cause this or maybe not grounding at all when the harness is connected, i believe the ground is in the harness, just a thought, good luck bro, KRUM
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #3 ·
rkrummel01 said:
just a shot in the dark, but could something be grounding out to cause this or maybe not grounding at all when the harness is connected, i believe the ground is in the harness, just a thought, good luck bro, KRUM
So I thought 2.. I've already checked 4 bad grounds.... Thanks bro.. Greatly appreciate the feedback !!!!!
 

·
Registered
Joined
·
258 Posts
headlights gone out

this happend to me as well and check the switch inside there are sauder points where the wires connect they come loose sometimes with vibration just re sauder them and i bet thats the problem.... to be more cleare its the switch on your handle bars with your high/low and blinkers.. just unscrew and pop apart ... :thumbup:
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #5 ·
buddy34 said:
this happend to me as well and check the switch inside there are sauder points where the wires connect they come loose sometimes with vibration just re sauder them and i bet thats the problem.... to be more cleare its the switch on your handle bars with your high/low and blinkers.. just unscrew and pop apart ... :thumbup:
Thanks dude.... I just found this out the other day when I was doing a continuity test on all the wiring....

Thanks AGAIN !!! :thumbup: :thumbup: :thumbup:
 
1 - 6 of 6 Posts
Top