Suzuki GSXR Forum banner
1 - 20 of 30 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
I was redlining my gsxr 750 in 5th gear trying to keep up with the 1000 that just started shit with me then my engine yanked me back and started making a weird noise and wouldn’t go faster than 57 mph. The exhaust was smoking and it eventually stalled out on me and lost all power after about 7 miles. The engine will cut on while I’m holding the clutch and giving it a little gas but immediately cuts off when I release the clutch. I just bought the bike with 13,500 miles on it I just did an oil change any ideas on what my problem is ?? Thank you smfh
 

·
Alpha Canuck
Joined
·
28,544 Posts
It sure doesn't sound like you have any good news coming to you. Have you had a look at the condition of the oil now? Is it milky looking, does it look like it has glitter in it? Is it frothy?
 
  • Like
Reactions: Todd_Sails

·
Super Moderator
Joined
·
8,900 Posts
It sounds like you just got served a shit sandwich.
The symptoms sort of sounds like a hole in a piston.
if so, the engine may not be ruined.
a compression check would be a good starting point.
 

·
Registered
Joined
·
4,208 Posts
Redline in 5th on a 750? That's about what, 160ish MPH? If there is a next time, hit the next bigger gear before you hit the limiter and what ever else you blew at that point.
As said, do some diagnostics.
 

·
Super Moderator
Joined
·
10,381 Posts
Welcome. That is an interesting first post.

I could be as simple as a failed spark plug but I'm guessing you ate a valve.

If you can get it to run, start it up and see if all the headers get warm. This should only take 10-20 seconds of running.

After that, pull the spark plug of the cold cylinder and hope the plug is not smashed up.

Let us know what you find.
 

·
Registered
Joined
·
10 Posts
Welcome. That is an interesting first post.

I could be as simple as a failed spark plug but I'm guessing you ate a valve.

If you can get it to run, start it up and see if all the headers get warm. This should only take 10-20 seconds of running.

After that, pull the spark plug of the cold cylinder and hope the plug is not smashed up.

Let us know what you find.
This

Sent from my SM-S205DL using Tapatalk
 

·
Super Moderator
Joined
·
10,381 Posts
Is that a connecting rod cap? It is so twisted it's hard to tell.

What year is the bike and are you sure it only has 13k miles on it?

You mentioned when it went out you got some smoke, but if there was oil in the engine, it would be a much bigger mess and covered the back of your bike and tire. I don't see much oil there.
 
  • Like
Reactions: Todd_Sails

·
Premium Member
2005 GSX-R600 Anniversary Edition
Joined
·
2,852 Posts
Could just be bad luck. Engine is junk. Part it out or buy another engine and slap it in.

When I see stuff like this, my first question is had the engine been taken apart before.
 
1 - 20 of 30 Posts
Top