Suzuki GSXR Forum banner
1 - 11 of 11 Posts

·
Registered
2001 GSXR 1000
Joined
·
4 Posts
Discussion Starter · #1 ·
I have a 2001 GSXR 1000 I've owned it for about 10yrs. I never had issues until about 2yr ago when the starters gears chipped off. So drained an flushed engine put another starter on lasted about a week. So repeat but this I replaced all gears and parts in contact also the cover. Lasted about 2 weeks. So repeat but put new battery in because it did keep having low charge so I thought for sure it was that the whole time. Now all new oem parts new battery etc. This time it's done good for about 6-7mth and now it's starting but has a horrible sound so I took all apart to find 1 tooth on new starter broke. So what am I missing or doing wrong help me please I love this bike but it seems to not love me back. Thanks if there is anything.
 

·
Administrator
Joined
·
11,219 Posts
Welcome to the forum.

These are the teeth on the starter motor shaft itself?

Can you add some pictures of the failure points?
 
  • Like
Reactions: Rigxr1000

·
Registered
Joined
·
3,301 Posts
Did you ever remove the starter gear before the teeth started chipping? If that’s the case, I would guess that something wasn’t put back right with the starter gear and all the spacers etc.
 

·
Registered
Joined
·
153 Posts
I had some issue on my suzuki sv650s. One day I pull off the generator rotor and found a cause of this issue - chipped tooths on the starter clutch gear
Wood Auto part Circle Household hardware Metal
 

·
Registered
Joined
·
57 Posts
Use the workshop manual, to make sure you have all your parts correct. There's a number of washers/ thrust washers that need to be in place. Make sure to use the gaskets, they form part of the clearance.
Also, check that the locating dowels are in place. I believe there are 4. When buying covers off ebay, these are often not supplied.
 

·
Registered
2001 GSXR 1000
Joined
·
4 Posts
Discussion Starter · #8 ·
Did you ever remove the starter gear before the teeth started chipping? If that’s the case, I would guess that something wasn’t put back right with the starter gear and all the spacers etc.
No never had touched it just pulled over one day and went to start it and boom and has been a headache ever since. I used a couple cheap starters then thought that was why and I dropped the 600 on the oem starter did great for the longest and broke again. I've been riding forever but not big on the repairs trying to figure it all out.
 

·
Administrator
Joined
·
11,219 Posts
Both starter and reduction gears are done and need to be replaced. That is obvious.

From your pictures, the gears are only partially meshed so I can see why they would fail.

In your last picture, is the reduction gear all the way in against the case?

Are the proper washers in the correct locations? (#4 and #5)

Font Parallel Auto part Rectangle Screenshot
 

·
Administrator
Joined
·
11,219 Posts
I don't have apart again yet but I'm sure one of the washers was behind it. I'll have to verify to see again but I'm sure it's one behind it.
What I'm wondering is if one or both of the washers are missing from the outside allowing the reduction gear to move out.
 
1 - 11 of 11 Posts
Top