Suzuki GSXR Forum banner

1 - 20 of 27 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
Hi, I have a 2004 Suzuki GSX R 1000. I have a problem which I do not know if it is normal. When I start the motorcycle and check with the multimeter the battery with the motorcycle on shows 14.7 volts and when I go up to 4000rpm it drops to 14.5 volts. are these normal ranges? stator and regulator are new and original no cable overheating
 

·
Registered
Joined
·
246 Posts

12.8 for the battery with the bike off, and 14-15 with the bike running. Your voltage looks normal to me. Is this just an inquiry or is the bike doing something strange with the electronics?

What make is the battery, stator, and rec. Just because they are new does not mean they are quality (OEM, Ricks are known to be the best for these types of things other than some LI bats).
 

·
Registered
Joined
·
12 Posts
Discussion Starter #3
12.8 for the battery with the bike off, and 14-15 with the bike running. Your voltage looks normal to me. Is this just an inquiry or is the bike doing something strange with the electronics?

What make is the battery, stator, and rec. Just because they are new does not mean they are quality (OEM, Ricks are known to be the best for these types of things other than some LI bats).

He is giving me the battery with the bike off 13 volts, with the bike on 14.7 and with the bike at 4000rpm it is at 14.5 volts. Isn't it supposed that instead of lowering the voltage when it is at 4000rpm the voltage goes up?
 

·
Registered
Joined
·
12 Posts
Discussion Starter #4

12.8 for the battery with the bike off, and 14-15 with the bike running. Your voltage looks normal to me. Is this just an inquiry or is the bike doing something strange with the electronics?

What make is the battery, stator, and rec. Just because they are new does not mean they are quality (OEM, Ricks are known to be the best for these types of things other than some LI bats).
 

Attachments

·
Registered
Joined
·
246 Posts
Well I'm happy to see OEM parts (AWESOME!), however what battery is in it, how old is it, has it ever sat for long periods of time without running, and is there anything else hooked up to it like additional lights or something electronic?
 

·
Registered
Joined
·
12 Posts
Discussion Starter #6
I just took the voltage right now and gave 12.8. I had it 6 months ago but once it was completely exhausted and I left it on the street because of the regulator, recharged it and mounted the new R / R and the Stator that are the ones that I showed you. there are no additional lights on the front, change the original ones for led light
 

Attachments

·
Registered
Joined
·
12 Posts
Discussion Starter #7
I have run the bike a couple of times and it works very well. only that it is giving that voltage that I wrote at the beginning


I just took the voltage right now and gave 12.8. I had it 6 months ago but once it was completely exhausted and I left it on the street because of the regulator, recharged it and mounted the new R / R and the Stator that are the ones that I showed you. there are no additional lights on the front, change the original ones for led light
 

·
Registered
Joined
·
2,290 Posts
Other than it dropping 0.2v at 4000rpm, is there a problem you're having.
I think it's still normal?
 

·
Registered
Joined
·
2,290 Posts
If it ain't broke...
 

·
Registered
Joined
·
246 Posts
I have never been a fan of non OEM batteries other than some of the LI batteries but that's different. My worry is the battery has degraded and is in the beginning stage of making the stator/rec over work by constantly requiring a charge. The numbers still seem good in my book but I would keep a close eye on it.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #13
I have never been a fan of non OEM batteries other than some of the LI batteries but that's different. My worry is the battery has degraded and is in the beginning stage of making the stator/rec over work by constantly requiring a charge. The numbers still seem good in my book but I would keep a close eye on it.
perfect, thank you very much, I will change the battery. What battery do you recommend?
 

·
Registered
Joined
·
246 Posts

Battery (Yuasa FTX12-BS)

Part #
33610-48E20

If you have never set up a battery please let me know. Its easy but you will want to wear old clothes.
 

·
Registered
Joined
·
951 Posts
You are fine. That is FAIRLY normal. You do not NEED a new battery. It is said, that other than the OEM battery, you will have issues. You are NOT experiencing these issues, in my opinion. As long as you are getting proper voltage from the battery when off, and charging voltage while running, AND not OVER charging, you are just fine. Ride...
 

·
Registered
Joined
·
12 Posts
Discussion Starter #18
You are fine. That is FAIRLY normal. You do not NEED a new battery. It is said, that other than the OEM battery, you will have issues. You are NOT experiencing these issues, in my opinion. As long as you are getting proper voltage from the battery when off, and charging voltage while running, AND not OVER charging, you are just fine. Ride...
ok, thank you very much
 

·
Super Moderator
Joined
·
8,875 Posts
He is giving me the battery with the bike off 13 volts, with the bike on 14.7 and with the bike at 4000rpm it is at 14.5 volts. Isn't it supposed that instead of lowering the voltage when it is at 4000rpm the voltage goes up?
I wish I had an explanation for the drop in voltage with increased RPM but both my K6 750s do exactly the same thing.

I get about 14.8 at idle and lose 0.2 volts when I go to 5k rpm.
 
1 - 20 of 27 Posts
Top