Suzuki GSXR Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi can any one help me i took the front sproket cover off today to clean out inside it and put it all back to geather and now my bike wont go i to 1st gear any ideas
 

·
Registered
Joined
·
2,309 Posts
OK, 2 first posts, same thread. Mmmmm, OK

Mazda- did you put the shifter clamp back on the shaft where it was ? Did you turn it over? (you should- GP shifting FTW!), check that?

Codie- Could yiou start your own thread, please?

Your Bike ran fine, like for months, years.
You 'changed the tires', and now it won't start?
Did you check the fuel pump for flow?
Did you check to see if has spark when it's turned over?

Something sounds fishy, changing tires and now won't run?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
I took the cover off to clean the gunk out iv put it all back togeater the same now the bike wont go into 1st gear finds 2nd ok and yea should i go through all gears?? I also udid the clutch cable and hooked that back up
 

·
Registered
Joined
·
2,309 Posts
Please post what year, CC, model, etc.- VERY important

Well, have you done this before?
Do you have a service manual too? Often they can be found online for free or low $$ download.
Are you sure you put the shifter clamp is at the same spot, shift lever height?

Is the clutch cable adjusted correctly? Most of out bikes, - with cable require adjusting at 3 points to properly do it.

Year, CC, model (if not a GSXR) please.
A picture might help too?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
2010 L0 um a bit of playing around and adjusted a few things now all gears working temperamental is this suzi also has anybone moved there foot peg forward or down or keft it in origional spit?? Find my gears are easyer to hit with it forward but yea think ive fixed it lol ots my 1st biger bike iv had a rgv 250 rr years and years ago thought id stay with the best cheers mate
 

Attachments

1 - 5 of 5 Posts
Top