Suzuki GSXR Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
6,980 Posts
yes it works, the connector has 4 spots for wires instead of only 2 but it still works.
 

·
Registered
Joined
·
6,980 Posts
I can't remember but I think it still only has 2 wires, just 4 spots for wires. And the error code is the same.
 

·
Registered
Joined
·
6,980 Posts
:thumbup: :thumbup:
 

·
Registered
Joined
·
158 Posts
Discussion Starter · #8 ·
Yep well ok I jumper the wires together, get it so that it reads the error codes but as usual the error light is off when I turn the bike back on. I tried riding it for a while when the jumper was in but no error happened. As soon as I pulled the jumper out I had the red light within 5 mins of riding. So you're sure that it's ok to ride with the jumper in. I don't care about seeing my temp.

Barn
 

·
Premium Member
Joined
·
3,738 Posts
Its okay to ride with it on. Just do not go all out and running it hard etc etc, but you should be okay read codes look it up and go from there any questions post em
 

·
Registered
Joined
·
6,980 Posts
you could also just hook a switch up to it so when it throws the code then flip the switch.
 

·
Registered
Joined
·
158 Posts
Discussion Starter · #12 ·
The switch is exactly what I was thinking ... I can NEVER make the FI light come on when the jumper is in place. Looks like I'll have a project to do tonight.

I was thinking about putting a switch on for the TRE mod as well ... do you really notice that much of a difference and would you recommend it?

Barn
 

·
Registered
Joined
·
158 Posts
Discussion Starter · #13 ·
Cool, I hooked up two wires to the connector and just left them slightly hanging out from under the rear seat. When the FI light came on this morning I left the bike running and touched them together and BINGO C46 error :)

NOTE: It is useless to run the bike with the jumper in place because it over rides the warning light and any new codes to pop up. So the only way to do it is to run the bike in normal mode, wait for the Error light THEN jumper while the light is on ... I suppose that's why so many people prefer the switch or push button. The hanging wires worked just fine for me.

Now all I have to do is figure out how to fix the exhaust valve servo.

Barn
 

·
Registered
Joined
·
158 Posts
Discussion Starter · #14 ·
Nice ... just got it fixed up. It was sticking so nothing that a little LPS couldn't fix. The low end is MUCH smoother now but funny it doesn't feel like it has as much snap. Either way it's still pretty damn cool.

Barn
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top